brasero crashed with SIGSEGV in brasero_image_type_chooser_get_format()

Bug #848464 reported by djt on 2011-09-13
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Brasero
Expired
Critical
brasero (Ubuntu)
Medium
Unassigned

Bug Description

Brasero crashes when starting

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: brasero 3.1.90-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-11.17-generic 3.0.4
Uname: Linux 3.0.0-11-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.22.1-0ubuntu2
Architecture: amd64
Date: Mon Sep 12 20:56:36 2011
ExecutablePath: /usr/bin/brasero
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110901)
ProcCmdline: brasero
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SegvAnalysis:
 Segfault happened at: 0x7ffd9bcd0134 <brasero_image_type_chooser_get_format+36>: mov 0x8(%rax),%eax
 PC (0x7ffd9bcd0134) ok
 source "0x8(%rax)" (0x00000008) not located in a known VMA region (needed readable region)!
 destination "%eax" ok
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: brasero
StacktraceTop:
 brasero_image_type_chooser_get_format () from /usr/lib/libbrasero-burn3.so.1
 ?? () from /usr/lib/libbrasero-burn3.so.1
 g_closure_invoke () from /usr/lib/x86_64-username-gnu/libgobject-2.0.so.0
 ?? () from /usr/lib/x86_64-username-gnu/libgobject-2.0.so.0
 g_signal_emit_valist () from /usr/lib/x86_64-username-gnu/libgobject-2.0.so.0
Title: brasero crashed with SIGSEGV in brasero_image_type_chooser_get_format()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

djt (toth617) wrote :

StacktraceTop:
 brasero_image_type_chooser_get_format (self=0x0, format=0x7fff8d19893c) at brasero-image-type-chooser.c:253
 brasero_src_image_changed (dialog=0x1934480) at brasero-src-image.c:330
 brasero_src_image_clicked (button=<optimized out>) at brasero-src-image.c:484
 g_closure_invoke (closure=0x130baf0, return_value=0x0, n_param_values=1, param_values=0x19811a0, invocation_hint=<optimized out>) at /build/buildd/glib2.0-2.29.90/./gobject/gclosure.c:774
 signal_emit_unlocked_R (node=<optimized out>, detail=0, instance=0x1934480, emission_return=0x0, instance_and_params=0x19811a0) at /build/buildd/glib2.0-2.29.90/./gobject/gsignal.c:3202

Changed in brasero (Ubuntu):
importance: Undecided → Medium
tags: removed: need-amd64-retrace
Pedro Villavicencio (pedro) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at:
 https://bugzilla.gnome.org/show_bug.cgi?id=660279

visibility: private → public
Changed in brasero (Ubuntu):
status: New → Triaged
Changed in brasero:
importance: Unknown → Critical
status: Unknown → New
Changed in brasero:
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.