(feisty)No icon for brasero

Bug #71546 reported by Johan Van Hellemont
14
Affects Status Importance Assigned to Milestone
Dapper Backports
Undecided
Unassigned
Edgy Backports
Low
Unassigned
brasero (Ubuntu)
Undecided
Martin Meredith

Bug Description

Binary package hint: brasero

No icon after install brasero version 0.5.0-0ubuntu1,it doesn't show up
in Application > Sound & Video.
The only icon that I found is located under /usr/share/app-install/icons/brasero.png

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

Icons are now installed in /usr/share/icons/hicolor, and in the package debian tree, debian/brasero.install only contains debian/tmp/usr/share/icons/gnome/48x48/mimetypes/*, so the icons aren't shipped in the package.

A workaround may be to drop debian/brasero.dirs and debian/brasero.install (there is only one binary package created, so they are useless)

Changed in brasero:
status: Unconfirmed → Confirmed
Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

Missing files added to debian/brasero.install

Revision history for this message
Mario Đanić (mario-danic) wrote :

Thanks Lionel. I have some other bugs to fix, so I'll upload along with your fix.

Changed in brasero:
assignee: nobody → ubuntu-burning
Martin Meredith (mez)
Changed in brasero:
assignee: ubuntu-burning → mez
status: Confirmed → In Progress
Martin Meredith (mez)
Changed in brasero:
status: In Progress → Fix Committed
Revision history for this message
John Dong (jdong) wrote :

Also affects edgy-backports; backport of feisty 0ubuntu2 revision would be a good idea once it hits the archive

Changed in dapper-backports:
importance: Undecided → Low
status: Unconfirmed → Confirmed
Revision history for this message
Martin Meredith (mez) wrote :

On Wed, 2006-11-15 at 19:04 +0000, John Dong wrote:
> Also affects edgy-backports; backport of feisty 0ubuntu2 revision would
> be a good idea once it hits the archive

Agreed.... :D ... it's been pushed...

Revision history for this message
John Dong (jdong) wrote :

Dupe was approved for backporting, but just in case, :)

Changed in edgy-backports:
status: Confirmed → In Progress
Revision history for this message
John Dong (jdong) wrote :

Also checking for Dapper backportability.

Revision history for this message
John.Michael.Kane (j.m.k) wrote :

Brasero 0.4.4 backports from edgy,and installs with out issue on dapper 64.

Revision history for this message
John.Michael.Kane (j.m.k) wrote :

Note: the icon is shown in the menu under dapper.

Changed in dapper-backports:
status: Unconfirmed → Confirmed
Revision history for this message
John Dong (jdong) wrote :

dapper-backports should already have Edgy's brasero. Feisty brasero will no longer backport due to requiring newer GNOME libraries.

Changed in dapper-backports:
status: Confirmed → Rejected
Revision history for this message
John Dong (jdong) wrote :

To clarity, the latest revision of brasero 0.5.0 is approved for backporting to Edgy. I see in feisty-changes that 0.5.1 with libburn has been uploaded a bit ago, this version has NOT be tested.

Please backport the 0.5.0 revision before 0.5.1 got in, not 0.5.1 :)

Revision history for this message
John Dong (jdong) wrote :

UPDATE: 0.5.1 is approved for backporting. Please backport https://launchpad.net/products/edgy-backports/+bug/72467 instead :)

Revision history for this message
zenrox (kergan) wrote :

built and installed and runs thx to prevu 0.5.1 ver from fiesty

Revision history for this message
John.Michael.Kane (j.m.k) wrote :

zenrox does the 0.5.1 version build with the icon included as well? I know the current version in edgy is icon-less in the applications menu.

Revision history for this message
zenrox (kergan) wrote :

yes

Revision history for this message
Lionel Le Folgoc (mrpouit) wrote :

I am using 0.5.1-0ubuntu2~edgy1, and there is an icon, so I think we can close this bug.

Revision history for this message
John Dong (jdong) wrote :

Yeah, there's two Brasero backports requests the other went through. Marking this fixed.

Changed in edgy-backports:
status: In Progress → Fix Released
Changed in brasero:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Patches