.iso images are too small, source data from NFS

Bug #682984 reported by Michael Lamb on 2010-11-30
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: brasero

I have an NFS partition mounted by way of fstab. When attempting to create a DVD image (or burn a DVD directly) that contains files sourced from this partition, brasero seems to create the .iso image successfully (even reporting "Success ... 4212803584 bytes") but the resulting .iso file on disk is only 2,097,152 bytes. Burning this .iso results in a disc that seems to contain filesystem entries for all of my photos, but the contents are all '0x00' bytes.

I have attached the brasero xml project file. I notice some <excluded> tags there that look suspicious, but I did not "exclude" any files by way of the Brasero GUI.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: brasero 2.32.0-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-23.40-generic 2.6.35.7
Uname: Linux 2.6.35-23-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Tue Nov 30 00:40:42 2010
ExecutablePath: /usr/bin/brasero
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Release Candidate amd64 (20100419.1)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: brasero

Michael Lamb (datagrok) wrote :

I observe the very same problem here on Ubuntu 10.10 (amd64 architecture). Tried to create two data DVD iso images and also tried to burn directly to DVD. Both should have around 3GB content, but the iso image is about 2MB in both cases. The file lengths in the inodes seem to be correct though, since the size of the burnt DVD is reported to be about 3GB.
    Since I only have one machine running Ubuntu 10.10 amd64 machine, I cannot say if this is a problem specific to the amd64 distribution. I hope this gets resolved soon.
   Regards, Andreas

I forgot to mention in my last post, that in my case the files weren't on a nfs mount but on my hard drive.

BlackSir (blacksir) wrote :

This bug is fixed in brasero 2.32.1
For workaround see bug #648283

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers