Comment 8 for bug 648283

Franko Burolo (fburolo) wrote :

Recently, there was an upgrade of Brasero in Maverick, but version is still 2.32.0, and the problem persits...
What's the point in upgrading a package without such a critical bug fixed, when a fix seems exist?

I guess I will just install v. 2.32.1...