[11.04] Brasero unable to write to Blu Ray Recordable disk (BD-R)

Bug #637379 reported by Jerone Young on 2010-09-13
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Brasero
Confirmed
Wishlist
OEM Priority Project
Medium
Gary Ekker
brasero (Ubuntu)
Wishlist
Unassigned
cdrkit (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: brasero

This partially relates to bug 637358

Using 10.10 build Sept 13 2010.

When trying to burn data to a BD-R disk using Brasero or through Nautilus (using the Brasero plug-in) it will segfault.

* Target initial fixes for 11.04

Jerone Young (jerone) wrote :
Jerone Young (jerone) wrote :
Changed in oem-priority:
importance: Undecided → Medium
status: New → Confirmed
Robbie Williamson (robbiew) wrote :

I don't believe Brasero supports Blu Ray. If OEM's want this support, they might want to think about partnering with Nero...or we could sell the app in Software Center -> http://www.nero.com/enu/linux4.html

Pedro Villavicencio (pedro) wrote :

could you get a backtrace of the crash?

Changed in brasero (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Jerone Young (jerone) wrote :

A few things have changed with 10.10 build Sep 17. Now blu ray discs are recognized properly. Though brasero does not crash it now gives an error message " Merging data is impossible with this disc". Will attach logs ..

Jerone Young (jerone) wrote :
summary: - [11.04] Brasero crashes when trying to write to Blu Ray Recordable disk
- (BD-R)
+ [11.04] Brasero unable to write to Blu Ray Recordable disk (BD-R)
Changed in brasero (Ubuntu):
status: Incomplete → Confirmed
Robbie Williamson (robbiew) wrote :

I'v found no evidence that Brasero has ever supported burning Blu Ray media, so marking this as a Wishlist "bug". If someone has contradictory evidence please post and I will gladly revert this back to Medium.

Changed in brasero (Ubuntu):
importance: Medium → Wishlist
komputes (komputes) wrote :

The upstream bug requesting blu-ray support in brasero is not being tracked. The back end to brasero (wodim) has trouble burning to BD-R disks, yet apparently cdrtools (not available in the ubuntu repos) is able to do the job from the command line. If anyone can assist me in installing cdrtools on maverick, it would be greatly appreciated. I have tried a few PPAs but failed to get the package installed. At least this way we will be able to document a workaround until brasero/wodim supports BD-R media.

Changed in brasero:
importance: Unknown → Wishlist
status: Unknown → Confirmed
Robbie Williamson (robbiew) wrote :

@komputes: Have you tried downloading the acutal .tgz file from the cdrtools website and confirming it works on BD-R? I'm also assuming you tried the Maverick PPA created here -> https://launchpad.net/~brandonsnider/+archive/cdrtools?field.series_filter=maverick

Timo Aaltonen (tjaalton) wrote :

Was a bit too hasty here, cdrkit won't get support for BD-* media, but apparently libburn / cdburn already does, and xorriso provides a frontend for mkisofs. Could it work with brasero?

Changed in cdrkit (Ubuntu):
status: New → Invalid
Changed in brasero (Ubuntu):
status: Confirmed → Triaged
Changed in oem-priority:
assignee: nobody → Ekkart (e-leschke)
Changed in oem-priority:
assignee: Ekkart (e-leschke) → Gary Ekker (gekker)
Daniel Manrique (roadmr) wrote :

I tried burning a blu-ray disc on an external Buffalo BR-X816U2 writer, with both Brasero and K3b, on a Precise installation from today's alternate image. I'm basically just adding a few data files and pressing "burn".

Both fail to burn :(

Brasero ejects the medium and then says an internal error occurred. It produces a log file with:

Checking session consistency (brasero_burn_check_session_consistency brasero-burn.c:1739)
Unsupported type of task operation
Session error : An internal error occurred (brasero_burn_record brasero-burn.c:2856)

K3b starts the burn and then shows "Fatal error during recording: input/output error".

James M. Leddy (jm-leddy) wrote :

We should open a pop-up in Brasero saying blu-ray media is not supported, before they press the "burn" button.

Changed in oem-priority:
status: Confirmed → Won't Fix
James M. Leddy (jm-leddy) wrote :

Marking wontfix for now unless there is more interest.

Timo Aaltonen (tjaalton) wrote :

brasero seems to work fine here with a Plextor PX-LB950SA sata-burner, tested on current precise, and it used to work last summer too (likely was on 11.10 by then)

Ari (ari-reads) wrote :

in addition, brasero doesn't recognize BD-RE re-writable bluray media

Just encountered this bug in Ubuntu 14.04 LTS trying to backup my home folder to 25GB BD-R discs. It saw the disk, but refused to do anything with it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.