brasero can't use cdrdao to burn cd

Bug #605603 reported by anothermikemiller on 2010-07-14
92
This bug affects 19 people
Affects Status Importance Assigned to Milestone
Brasero
Expired
Critical
brasero (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: brasero

cdrdao 1:1.2.2-18ubuntu4
brasero 2.30.2-0ubuntu1

Description: Ubuntu 10.04 LTS
Release: 10.04
arch: x86

"Disc copy" gives and error that says cdrdao and toc2cue is not installed. It should say cue2toc. After installing both packages (which brasero doesn't depend on...) I still get the error about cdrdao.

This happens for making an image or copying to a blank disc.

I also submitted this to the gnome bug list as requested by Brasero bug tracking.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: brasero 2.30.2-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-23.37-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-23-generic i686
NonfreeKernelModules: 8712u
Architecture: i386
Date: Wed Jul 14 16:33:10 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: brasero

Santiago Otero (siryurian) wrote :

I had the same problem. Try installing brasero-cdrkit

That package isn't available in 10. 04. I have the components installed for
gnomebaker. I believe k3b uses the cdrdao library also. I'm going to try to
find an older version of the library and compile it.

On Jul 16, 2010 7:00 AM, "Santiago Otero" <email address hidden> wrote:
I had the same problem. Try installing brasero-cdrkit

--
brasero can't use cdrdao to burn cd
https://bugs.launchpad.net/bugs/605603
You received this bu...

Changed in brasero (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
Changed in brasero:
status: Unknown → New
UbuntuFlo (ubuntuflo) wrote :

Bug still exists. It also appears with maverick.

Emanuel Steen (kozz) wrote :

The problem seems to be that the version of cdrdao (in Maverick at least) is too old. The available cdrdao is version 1:1.2.2-18.2ubuntu1 but cdrdao 1.2.3 is required for brasero. cdrdao 1.2.3 is already uploaded in Debian testing so we should be able to simply resync it again to fix this issue. The current cdrdao package in Ubuntu has a very small change compared to Debian. The only remaining change seems to be "Add armv7l target". How does this process work, do we first request sync and then applies the diff?

As a workaround it is possible to create an image file in brasero and then write the resulting CUE file to disc from the command line with cdrdao with something like:
$ cdrdao write brasero.cue

hexes (ivan-s-borisov) on 2010-08-30
tags: added: x64
renbag (renbag) wrote :

This is probably a duplicate of bug #529696.
There are updated packages of brasero and cdrdao on a PPA for testing: https://launchpad.net/~renbag/+archive/ppa

renbag (renbag) wrote :

Upgrading cdrdao to 1.2.3 has already been requested in bug #495655.

Changed in brasero:
importance: Unknown → Critical
Herczeg Zsolt (zsolt94) wrote :

Bug still exists in Ubuntu Lucid too.

Also 11.04 "Natty Narwhal" is still affected by this bug. I did the work with gnomebaker.

In a fully updated 10.04 (x86_64), installing both cdrdao and cue2toc fix the issue (pop-up disappears and the burning works ok).

Gary M (garym) on 2011-11-11
tags: added: maverick natty
Changed in brasero (Ubuntu):
status: Triaged → Fix Released

Hello Customer

You can forget your doubts since our watches are water-resistant and will serve you as well as the brand ones.
No matter what you do with your watch, you will enjoy it.

***********************************************************
As requested, I just want to verify that I have finally received my package, and I must say it was well worth the wait! Thanks for such a high quality product! I look forward to conducting business with you again in the future.
A thousand thanks
                     Frederick Bruno
***********************************************************

Click here ---> http://fluna.ru

Brasero 3.4.1 while not burning the CD incorrectly (luckily savings on evidence) and I do not burn me this error
..
:BraseroChecksumImage called brasero_job_get_current_track
BraseroChecksumImage called brasero_job_get_current_track
BraseroChecksumImage Starting checksuming file /home/perfinstals/Scaricati/lubuntu-12.10-desktop-i386.iso (size = 725921792)
BraseroChecksumImage called brasero_job_get_fd_out
BraseroChecksumImage called brasero_job_get_current_track
BraseroChecksumImage Setting new checksum (type = 2) a7fed6c40b4969d4a3c9c0a9ee228cf2 ((null) before)
BraseroChecksumImage Finished track successfully
BraseroChecksumImage stopping
BraseroLibburn called brasero_job_get_action
BraseroLibburn called brasero_job_get_action
BraseroLibburn unsupported operation
BraseroLibburn deactivating
BraseroLibburn called brasero_job_get_action
BraseroLibburn called brasero_job_get_action
BraseroLibburn called brasero_job_get_device
BraseroLibburn Drive (/dev/sr0) init result = 1
BraseroLibburn called brasero_job_get_flags
BraseroLibburn called brasero_job_get_media
BraseroLibburn called brasero_job_get_fd_in
BraseroLibburn called brasero_job_get_tracks
BraseroLibburn Setting multi 1
BraseroLibburn Setting burnproof 1
BraseroLibburn Setting dummy 0
BraseroLibburn Precheck failed MEDIA: closed or not recordable,
BraseroLibburn stopping
Session error : MEDIA: closed or not recordable, (brasero_burn_record brasero-burn.c:2856)

Hi ... I noticed that if simulavo first burning it gave me the error without burning the CD, while not simulate burning burn without error (at least it seems) but does not open the recorder LG

Changed in brasero:
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.