Brasero burning ISO dvd-rw fail please eject manually

Bug #578910 reported by walterav on 2010-05-11
124
This bug affects 27 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Medium
Unassigned
Nominated for Lucid by Geoff Guenther

Bug Description

Binary package hint: brasero

Ubuntu 10.04 i386,
LITE-ON DVDRW LH-20A1S
Nashua DVD-RW 4,7GB media

Burning an ISO file from the "Nautilus context menu" right mouse button on ISO file "Write to Disc..." which opens Brasero does not produce a working DISC. As extra options "Properties" I choose the "lowest speed" and the "max speed" and I tried disabling "use burn proof".

At the Lowest burning speed brasero comes up in the end with this message window.
"Please eject the disc from "LITE-ON DVDRW LH-20A1S" manually.
The disc could not be ejected thought it needs to be removed for the current operation to continue."
The resulting burned DVD does not work "does not boot by BIOS" and does not show up its contents etc in Nautilus it shows up as a empty writable disc ready to add new content for writing.

When the Max Speed is selected it does not produce the "eject manually" window, it ejects the disc in the end, but it also leaves me with a unusable DVD like in the first situation.

When "use burnproof" is not selected it doesn't even start writing the disc.

Workaround / Solution:
I can burn the ISO from terminal without any real problems, only the label does not show, but it boots by my BIOS and Nautilus does show it contents after writing. Terminal:
cdrecord -scanbus #look at CD/DVD burner device location nr
cdrecord -v -dao dev=3,0,0 Downloads/lubuntu-10.04.iso #my device nr was 3,0,0

Burning a *.iso file to a "Nashua CD-R 700MB" with brassero, does work at the 16x speed "maybe also higher", it finalizes, it ejects and when making an image the checksum is successful, there are no error messages.

Check:
Doing a md5sum from the DVD-RW does show that it has been burned successfully
sudo dd if=/dev/cdrw of=image.iso
md5sum image.iso Downloads/lubuntu-10.04.iso
386a227968cbabc89e1a23b95035160e image.iso
386a227968cbabc89e1a23b95035160e Downloads/lubuntu-10.04.iso

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: brasero 2.30.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
Architecture: i386
Date: Tue May 11 19:38:41 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
brasero error log is empty...

walterav (walterav) wrote :
Lucky LIX (luckylix) wrote :

I appear to have the same problem.
When running Brasero to burn a DVD, I get the eject error as described by walterav and even though Brasero says burning has completed 100% the DVD is not readable, it doesn't even show up at all when inserted (on the same machine, not tested on others).

OS: Ubuntu 10.04 64bit
Brasero version: 2.30.0-0ubuntu1
DVD writer: LG GH22NS50
DVD's tested: Medio DVD-RW, Tevion DVD-R

walterav (walterav) wrote :

"Lucky LIX"

Can you write the a iso to DVD with the terminal?:
cdrecord -scanbus #look at CD/DVD burner device location nr
cdrecord -v -dao dev=3,0,0 Downloads/lubuntu-10.04.iso #my device nr was 3,0,0

I'm having similar problems. The issue seemed to come in a couple of month ago under 9.10.

I've been using Karmic ever since I've bought my Acer M5800 and everything worked fine - also the burning. But suddenly a few month ago, when I tried to burn some files on a dvd, burning always failed. Sometimes it burned 'forever'. So I've decided to wait for Lucid.

Set it up yesterday, inserted empty DVD, opend 'Nautilus CD/DVD Creator', dragged in some movie files, hit 'burn'. Burning process started and things looked good. then suddenly the process bar was gone and there was just this nautilus window listing the DVD content and it seemed all files were there, even there was no 'success-message'. the files were not readable though.

Then tried burning some files with brasero on CD. this seemd to work, but got mentioned message at the end 'Please eject the disc from...' . Pressed the cancel button and ejected manually. CD and files are readable....

Funny thing: I'm also using Lucid on my HP 8510P notebook and there, burning is no issue at all.

walterav (walterav) on 2010-05-19
description: updated
rb_211 (rb-211) wrote :

My problem with Brasero started after upgrade to 10.04. The first thing I noticed was that the disk would not eject automatically. Instead a window told me to eject the disk manually. I could still burn images however. I actually made a copy of the 10.04 install disk to take to work last night. Only the eject problem occurred.

Today, I went to burn a DVD image to disk with Brasero. It started normally, but after a few minutes, it said unknown fault, save to log? Then I noticed the status window in the back ground showing complete, and the eject manually window open again as well.

I repeated the burn attempt with another disk, no help. I even replaced the DVD drive for troubleshooting purposes. No help.

Kansei (clauretano) wrote :

I'm experiencing the same issue. I've tried with the "internal" (part of the dock) DVD-RW drive, and with an external. I've had a few successful burns with the external.

With the internal, I have had one successful burn, which was a disc only 1mb or so.

martinbures (needemesleepe) wrote :

I have tried to burn a DVD .iso with this program, k3b, gnomebaker. All 3 have the same problem - they cannot burn, failing immediately.

In my dmesg output, I have an endless stream of this:
[42766.995223] sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[42766.995228] sr 0:0:0:0: [sr0] Sense Key : Illegal Request [current]
[42766.995234] Info fld=0x0
[42766.995237] sr 0:0:0:0: [sr0] Add. Sense: Logical block address out of range
[42766.995244] sr 0:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[42766.995257] end_request: I/O error, dev sr0, sector 0

K3B has the most coherent error output.

Nathan Hartley (treestryder) wrote :

Having the same experience...

OS: Ubuntu 10.04 64bit
Brasero version: 2.30.0
DVD writer: (brand new) LITEON eTAU208
DVD's tested: Memorex DVD-R

Mariano (mariano-gurrieri) wrote :

I Have the same problem

Mariano (mariano-gurrieri) wrote :

Forgot to mention OS details

Ubuntu 10.04 x86_64
Brasero 2.30

Same here, burning an ISO to DVD

Ubuntu 10.04

AMD64 on Intel quad-core, 4 GB RAM
Nvidia Chipset

HD with ISO image: Direct-Access ATA ST31000340AS AD14 PQ: 0 ANSI: 5
Excerpts from dmesg:
[ 1.581557] ata4: SATA max UDMA/133 cmd 0x970 ctl 0xb70 bmdma 0xf708 irq 23
[ 1.582164] ACPI: PCI Interrupt Link [AMC1] enabled at IRQ 23
[ 1.582169] forcedeth 0000:00:12.0: PCI INT A -> Link[AMC1] -> GSI 23 (level,
 low) -> IRQ 23
[ 1.582173] forcedeth 0000:00:12.0: setting latency timer to 64
[ 1.582213] nv_probe: set workaround bit for reversed mac addr
[ 1.600064] usb 1-3: new high speed USB device using ehci_hcd and address 4
[ 1.920565] ata3: SATA link down (SStatus 0 SControl 300)
[ 2.110795] forcedeth 0000:00:12.0: ifname eth1, PHY OUI 0x5043 @ 1, addr 00:
1a:92:7d:5c:85
[ 2.110798] forcedeth 0000:00:12.0: highdma csum vlan pwrctl mgmt gbit lnktim
 msi desc-v3
[ 2.111117] ACPI: PCI Interrupt Link [APSJ] enabled at IRQ 22
[ 2.111120] sata_nv 0000:00:0e.1: PCI INT B -> Link[APSJ] -> GSI 22 (level, l
ow) -> IRQ 22
[ 2.111122] sata_nv 0000:00:0e.1: Using SWNCQ mode
[ 2.111327] sata_nv 0000:00:0e.1: setting latency timer to 64
[ 2.111447] scsi4 : sata_nv
[ 2.111594] scsi5 : sata_nv

DVD-RW drive: TSSTcorp CD/DVDW SH-S182M SB05 PQ: 0 ANSI: 5

[ 0.992145] udev: starting version 151
[ 1.024088] pata_amd 0000:00:0d.0: version 0.4.1
[ 1.024133] pata_amd 0000:00:0d.0: setting latency timer to 64
[ 1.026230] xor: automatically using best checksumming function: generic_sse
[ 1.036121] scsi0 : pata_amd
[ 1.041054] scsi1 : pata_amd
[ 1.041752] ata1: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xfc00 irq 14
[ 1.041755] ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0xfc08 irq 15
[ 1.041826] forcedeth: Reverse Engineered nForce ethernet driver. Version 0.6
4.
[ 1.042228] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 20
[ 1.042235] alloc irq_desc for 20 on node -1
[ 1.042237] alloc kstat_irqs on node -1
[ 1.042246] forcedeth 0000:00:11.0: PCI INT A -> Link[APCH] -> GSI 20 (level,
 low) -> IRQ 20
[ 1.042252] forcedeth 0000:00:11.0: setting latency timer to 64
[ 1.042359] nv_probe: set workaround bit for reversed mac addr
[ 1.072504] generic_sse: 8543.600 MB/sec
[ 1.072507] xor: using function: generic_sse (8543.600 MB/sec)
[ 1.212815] ata1.00: ATAPI: TSSTcorpCD/DVDW SH-S182M, SB05, max UDMA/33
[ 1.212832] ata1: nv_mode_filter: 0x739f&0x739f->0x739f, BIOS=0x7000 (0xc0000
000) ACPI=0x701f (60:600:0x13)
[ 1.252759] ata1.00: configured for UDMA/33
[ 1.254052] scsi 0:0:0:0: CD-ROM TSSTcorp CD/DVDW SH-S182M SB05 PQ
: 0 ANSI: 5
[ 1.261119] sr0: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda
tray
[ 1.261123] Uniform CD-ROM driver Revision: 3.20
[ 1.261253] sr 0:0:0:0: Attached scsi CD-ROM sr0
[ 1.261336] sr 0:0:0:0: Attached scsi generic sg0 type 5
[ 1.261431] ata2: port disabled. ignoring.

DVD+R media

Same combination of hardware worked fine with other OS / software (Win7x64 + ImgBurn) so I'm pretty sure it isn't hardware-related.

Brasero 2.30.0

Tim Brody (tim-brody) wrote :

Ditto same error with writing to a DVD-R with Brasero.

I successfully recorded using cdrecord:

$ cdrecord -scanbus
scsibus1:
 1,0,0 100) 'TSSTcorp' 'CDDVDW SH-S223B ' 'SB02' Removable CD-ROM

Yap Siauw Soen Gie (xuen-ie) wrote :

Same thing happen here in ubuntu 10.04 the lucid lynx on Sony Vaio VPCCW26FG

So annoying when we need to burn several copy of disc
Below message always appear every end session of disc burning activity

Please eject the disc from "HL-DT-ST DVDRAM GT20N" manually.
The disc could not be ejected though it needs to be removed for the current operation to continue.

Yap Siauw Soen Gie (xuen-ie) wrote :

it is lucky while I write the above report I hang the eject error message windows open..
After I sent the report I found another error message that has a log option.
Here I attach the brasero-session.log file

Yap Siauw Soen Gie (xuen-ie) wrote :

dmesg result

PGScooter (pgscooter) wrote :

Same problems as others. Any fixes in the works?

tomoya tabuchi (tomoyat1) wrote :

I also have the same problem.
Ubuntu 10.04 lucid lynx 64-bit
I tried to use a DVD-RW

The ISOs that I burned don't boot from BIOS

Also, the 'closing disk' operation doesn't work on K3b, and the disks burned in Brasero don't seem to be closed.
Is there something related in these problems?
Perhaps a bug in the software that 'closes disks'? (Sorry, I don't know which software does that)

mechanizedmedic (mcsatterlee) wrote :

having the same issue but it's any time i try to burn an iso file. i am running an ASUS DRW-24B1ST and never had any issues before 10.04. i've attached the brasero session log for reference.

walterav (walterav) wrote :

As of this DATE 2010-07-25 on LinuxMint9 amd64 "also updated kernels as of ubuntu version, mint doesn't do that" it seems partly fixed.

Writing a iso file to a 700mb nashua CDR works without a problem, it even ejects the drive. The checksum of the written CD is also fine.
"BTW also eject from Apple Aluminium keyboard is also fixed, at 10.04 it ejected USB deviced not the CD/DVD drive as in 9.10"

Writing a DVDRW still gives the same eject error, but doing a checksum of the DVDRW shows it has been burned correctly.

I will try ubuntu 10.04 i386 again in near future to update this bug report.

Charlie Kravetz (charlie-tca) wrote :

 Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in brasero (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers