Cannot add a wav file to an audio project through a symlink

Bug #573870 reported by Uqbar on 2010-05-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: brasero

WAV files can be added to audio project only if they are real finels and not symlinks.
In this latter case it says (something like) "NOT SUITABLE FOR AUDIO VIDEO MEDIA" (mine is in Italian).
Adding the real file works fine,

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: brasero 2.30.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
Architecture: amd64
Date: Sun May 2 20:09:03 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LC_COLLATE=C
 PATH=(custom, user)
 LANG=it_IT.utf8
 SHELL=/bin/bash
SourcePackage: brasero

Uqbar (uqbar) wrote :
Pedro Villavicencio (pedro) wrote :

where are those files located? could be similar to bug https://bugzilla.gnome.org/show_bug.cgi?id=438857 ; any chance to get a debug log? please run brasero as : brasero --brasero-burn-debug &> brasero-debug.txt ; reproduce the issue and attach that resulting log file to the report, thanks in advance.

Changed in brasero (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Uqbar (uqbar) wrote :

Nope. mine is a different case.
I have different versions for a WAV files in a directory.
In the very same directory I create a symlink to say which WAV file is currently the latest one.
So the symlink is in the same directory as the target file.

Changed in brasero (Ubuntu):
status: Incomplete → New
Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance.

Changed in brasero (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in brasero (Ubuntu):
status: Incomplete → Invalid
Michał Borsuk (michal-borsuk) wrote :

This is not invalid, but the description is vague. The real proble is that Brasero does not follow symlinks when in "Audio CD" mode. No matter what type of a file is added, if the file is a symlink, then brasero claims an error, because it does not follow the link.

This is, I'd say, of medium annoyance, because symlinks are a perfect tool to create playlists (independent of player issues/formats like PLS or m3u), but then those have to be burned in GnomeBaker, which IMHO offers less usability.

Please give a look to this perhaps simple issue.

Changed in brasero (Ubuntu):
status: Invalid → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.