Brasero: "Detecting size" takes endlessly

Bug #573163 reported by melodram on 2010-05-01
34
This bug affects 4 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Unassigned

Bug Description

since ubuntu 10.04, brasero is not able to burn very often. brasero "detects size" endlessly and doesn't burn.

the automatic eject is also not working.

melodram (melodram) on 2010-05-01
description: updated
Monkey (monkey-libre) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in brasero.
(With many applications, you can report a future bug directly on the appropriate package by opening the application's "Help" menu and choosing "Report a Problem". https://wiki.ubuntu.com/ReportingBugs)

affects: ubuntu → brasero (Ubuntu)
Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you get a brasero log? please run brasero as: brasero --brasero-burn-debug --brasero-media-debug &> brasero-debug.txt ; perform the operation to reproduce the bug and attach that resulting log file to the report, thanks.

Changed in brasero (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
melodram (melodram) wrote :

i tried it again. now it worked, although another ubuntu user said he has the same problem. i asked him to post the bug.

the eject still doesn't work.

her is my log:

melodram (melodram) wrote :

the other user told me, his brasero worked, after he burned with simulation. since i burned with simulation once, the error is gone, even if i burn without simulation.

melodram (melodram) wrote :

AFTER INSTALLING UBUNTU NEW, I HAVE THE SAME FAULT AGAIN

here is the bug, log file

melodram (melodram) wrote :

log of the bug

melodram (melodram) wrote :

another log-file

pjw (pjw1965) on 2010-07-11
Changed in brasero (Ubuntu):
status: Incomplete → New
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Oneiric Ocelot. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in brasero (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in brasero (Ubuntu):
status: Incomplete → Expired
pjw (pjw1965) wrote :

Waiting 2 month after a user takes the time to send a debug log file and just ignoring it is typical here in the Brasero bugs.
Pedro, you did the same on another brasero bug I reported.
No there you ignored the log for 7 month, just to answer that you wonder, if it still exists!?!

If you have no time for brasero, what I can understand, stop answering a user after months and try to find someone who can react in shorter time.

As brasero is not any more supported in Ubuntu I changed to other programs.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers