disable cd/dvd autorun while recording iso images from nautilus

Bug #569856 reported by Przemek K. on 2010-04-25
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Wishlist
Unassigned
nautilus (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: brasero

Ubuntu should disable cd/dvd autorun while recording iso images from nautilus.
When I record iso images on rewritable media, nautilus opens an autorun dialog (blank disc inserted) after brasero blanks the cd-rw or dvd-rw while recording the image.
Autorun should be blocked on the drive used in the recording/blanking to prevent opening of unnecessary windows.

Changed in nautilus (Ubuntu):
importance: Undecided → Wishlist
Changed in brasero (Ubuntu):
importance: Undecided → Wishlist
Adam Reeve (adreeve) wrote :

Would this bug qualify as a papercut or would it be non-trivial to solve? I had the same experience when copying a disc with Brasero directly. It will ask me to insert a blank disc and will start writing to it but the Nautilus dialog will also pop up asking what to do with the blank disc which must be very confusing for some users.

Jody McIntyre (scjody) wrote :

The same issue occurs when burning a disc with gnomebaker: gnomebaker asks for me to insert a disc, I do so, then Nautilus pops up its confusing dialog.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in brasero (Ubuntu):
status: New → Confirmed
Changed in nautilus (Ubuntu):
status: New → Confirmed
piotr zimoch (ebytyes) on 2013-05-26
Changed in brasero (Ubuntu):
status: Confirmed → New
status: New → Incomplete
status: Incomplete → Opinion
status: Opinion → Invalid
status: Invalid → Confirmed
status: Confirmed → In Progress
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
Changed in nautilus (Ubuntu):
status: Confirmed → New
status: New → Incomplete
status: Incomplete → Opinion
status: Opinion → Invalid
status: Invalid → Confirmed
status: Confirmed → In Progress
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers