[Lucid] Brasero cannot create dvd video or create image

Bug #500073 reported by stefano.fraccaro on 2009-12-24
42
This bug affects 9 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

When I try to burn a xvid video to a dvd video project, Brasero try to eject the blank dvd immediately and tell me that "an unknown error occurred". It's impossible to transcode a video to a standard dvd video.
I have installed libdvdcss2, libdvdread4 and also vcdimager.

ProblemType: Bug
Architecture: i386
Date: Thu Dec 24 09:54:34 2009
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/brasero
Package: brasero 2.29.3-0ubuntu3
ProcEnviron:
 LANGUAGE=it_IT.UTF-8
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-9.13-generic
SourcePackage: brasero
Tags: lucid
Uname: Linux 2.6.32-9-generic i686

stefano.fraccaro (sf-1) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you get a brasero log? please run brasero as: brasero --brasero-burn-debug --brasero-media-debug &> brasero-debug.txt ; perform the operation to reproduce the bug and attach that resulting log file to the report, thanks.

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
AG (gore-amit) wrote :

Please make sure you have dvdauthor and gstreamer0.10-plugins-bad-multiverse packages installed.

Benjamin (blshultz) wrote :

I am having the same problem. I select video project and add a video (tried several formats), selecting the defaults for everything else. As soon as I click Burn, the Burning DVD box opens with a status of "Ejecting medium" and an error box pops up saying "Error while burning. An internal error occurred" with a button to "Save Log".

Attached the results from pressing "Save Log".

System: Ubuntu 10.04 2.6.32-23-generic x86_64
Package: brasero 2.30.2-0ubuntu1
Media: DVD+R 4.7GB
Additional Packages: dvdautor, gstreamer0.10-plugins-bad-multiverse, libdvdcss2, libdvdread4,

Benjamin (blshultz) wrote :

Actually that attachment was the brasero-debug output. This is the Save Log output.

Don Doumakes (doumakes) wrote :

Is something more required to move this bug out of "incomplete" status?

Eamorr (bzoelvgwpf) wrote :

I'm also experiencing this same problem. I click on burn and select maximum burn speed and instead of the disc burning, it ejects!

On Ubuntu 10.04 x86_64

Here is my error log:

Checking session consistency (brasero_burn_check_session_consistency brasero-burn.c:1741)
Unsupported type of task operation
Session error : An internal error occurred (brasero_burn_record brasero-burn.c:2839)

After installing all the packages suggested in http://packages.ubuntu.com/lucid/brasero, I've tried to make a DVD creatin g a new project and adding a VOB file made by my self. I' clicked on Burn... and maintained the default suggestions. Instead of burning, it ejects. Below the same error log:

On Ubuntu 10.04.1 AMD64, Kernel 2.6.32-27-generic
Checking session consistency (brasero_burn_check_session_consistency brasero-burn.c:1741)
Unsupported type of task operation
Session error : Si è verificato un errore interno (brasero_burn_record brasero-burn.c:2839)

This error is very annoying.

Shane Synan (digitalcircuit) wrote :

This bug bit me on a fully updated Ubuntu 10.04 system when trying to copy a CD, failing with the exact same error message. However, I found a fix.

According to http://ubuntuforums.org/showpost.php?p=9754437&postcount=3, I installed the package "icedax" and it worked without even having to reboot.

From a terminal:
sudo apt-get install icedax

Should the dependencies of Brasero be updated to include this package?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers