Brasero doesn't perform automatic Checksum Verify

Bug #493865 reported by Bruce R on 2009-12-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: brasero

With Brasero 2.28.2, when trying to Burn Image, having selected an ISO file and inserted a blank disc to write to, its Properties allow a slow burning speed to be selected and shows a 'Use burnproof' default but then fails to perform automatic 'before and after' Checksum Verify as the older Brasero 2.26.1 so usefully did.
Could someone please re-instate that 'burnproof' capability via an Update ?

Bruce R (bm007a0030) wrote :

Sorry, forgot to say that Brasero 2.28.2 is the version in Ubuntu 9.10 Karmic Koala and in LinuxMint Helena.

Changed in brasero (Ubuntu):
importance: Undecided → Low
Bruce R (bm007a0030) wrote :

Today's Ubuntu 10.04 Daily Release contains Brasero 2.29.3 which also doesn't burnproof via Checksum verify.

Pity, Ubuntu 9.04's Brasero 2.26.1 had succeeded in temporarily replacing Windows-hosted Nero Burning or ImgBurn as THE reliable Disc Burner on my rigs, so another Linux missed opportunity.

(Shades of two steps forward plus three backwards.)

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. A new version of brasero is available in both Lucid and Maverick and we are wondering if this is still reproducible in any of those versions, May you please test and give us of feedback about it? Thanks in advance.

Changed in brasero (Ubuntu):
status: New → Incomplete
Bruce R (bm007a0030) wrote :

Hi Pedro. I have just spent several hours checking it out, and I can confirm that the problem still exists in Lucid and in Mavertick Alpha-2.
Despite being selected to occur by default under their Brasero 2.30.0, Edit, plugins, disc finalisation is not followed by actual disc checksum creation and comparison with a prior-created image file checksum, as is done by Jaunty's Brasero 2.26.0

This means that I am still reliant upon 32-bit WinXP hosted ImgBurn 2.5.0.0 for slow burn and verify of Linux distro image files, not a good advertisement for Ubuntu.

Pedro Villavicencio (pedro) wrote :

reopening the bug, thanks.

Changed in brasero (Ubuntu):
status: Incomplete → New
Bruce R (bm007a0030) wrote :

A brief update.
It still works for the creation of a data CD/DVD, but not as it used to, for burning an existing CD/DVD image to disc.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Oneiric Ocelot. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in brasero (Ubuntu):
status: New → Incomplete

This capability was firmly reinstated with Ubuntu 10.10 and thus works well from my default LinuxMint-10 installation, yet issues a Manual ejection
message rather than automatically ejecting.

As requested by Pedro, I tried out an oneiric-desktop-amd64 Alpha3 Live
session which wasn't easy with all the other limitations and tried burning an
image to disc, which omitted prior Checksum creation, but then burnt and
finalised the disk before failing to Checksum verify and Crashing, which
generated Launchpad Bug Report #761831.

The created disk then appears to function correctly as a LiveCD.

So, it looks as if Ubuntu has once again managed to snatch defeat from the
jaws of victory for Brasero Disk Burning !

Launchpad Janitor (janitor) wrote :

[Expired for brasero (Ubuntu) because there has been no activity for 60 days.]

Changed in brasero (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers