Brasero forever "normalizing",not burning audio CD

Bug #458727 reported by imclean on 2009-10-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: brasero

Not sure if this the same as bug #405544 - when I try and burn FLAC files to CD a box comes up normalizing audio tracks.
30 minutes later and it's still there and CPU has gone to %100.
Shut down brasero but cpu still %100.
Tried burning with Gnomebaker - works fine.

ProblemType: Bug
Architecture: i386
Date: Fri Oct 23 16:24:25 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/brasero
NonfreeKernelModules: nvidia
Package: brasero 2.28.1-0ubuntu1
ProcEnviron:
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: brasero
Uname: Linux 2.6.31-14-generic i686

imclean (ipxdesign) wrote :

Just tried burning an audio cd with brasero from flac files with jaunty. It starts normalizing, normalizes two according to the tmp file and then writes into that file:
BraseroNormalize called brasero_job_get_tracks
BraseroNormalize called brasero_job_get_tracks
BraseroNormalize called brasero_job_get_tracks
BraseroNormalize called brasero_job_get_tracks
for several pages.
Meanwhile brasero just sits there looking busy (progress bar going back and forth). Brasero uses about 1% cpu. No hd activity to speak of.

Further testing reveals that this is not a flac thing. Behaviour with wav is similar.
All that as in the above comment on an Acer Extensa 5220. One caveat is that Jaunty is missing quite a few updates.
Gnomebaker burned the flac files fine. It did however later on crash twice.

Subsequent testing on an Extensa 5630Z with current karmic showed brasero working well with both flac and wav for burning audio cds.

imclean, is the brasero problem you described restricted to flac files? Do e.g. wmv files work?

I am quite sure this bug is not a duplicate of bug #405544. That is about brasero not recognizing blank disks.

What I saw on jaunty looks symptomatically quite alike to what you saw on karmic.

Changed in brasero (Ubuntu):
status: New → Incomplete

doh, sorry imclean, I meant wav files, of course.

Haven't tried wav files - do you want me to try?

On Tue, Oct 27, 2009 at 10:00 AM, Wolfgang Kufner <<email address hidden>
> wrote:

> doh, sorry imclean, I meant wav files, of course.
>
> --
> Brasero won't burn flac to CD
> https://bugs.launchpad.net/bugs/458727
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Trying with wav is likely not worth your while. Though it would make sure that it is not a flac issue.

I did try brasero audio burning with wav and flac today on the daily live 20091026.2 karmic-desktop-amd64.iso on an extensa 5635Z. Worked fine all three times. So it is definitely not a general problem with brasero on karmic.

If you would try brasero from a current karmic live system that would tell us whether it is a configuration problem with your installed system or some hardware-specific issue.
If you use grub2 as your bootloader (the karmic default now) you could simply boot the live iso via grub2 loopback from the hard disk.
I can give you details if you want to.

summary: - Brasero won't burn flac to CD
+ Brasero forever "normalizing",not burning audio CD

Acer Extensa 5220 with karmic final 64 bit live booted via grub2 loopback had no problem with burning wav, ogg or flac to audio cd.

Changed in brasero (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

[Expired for brasero (Ubuntu) because there has been no activity for 60 days.]

Changed in brasero (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers