brasero 2.26.1 does not burn avi

Bug #437255 reported by sprilutsky on 2009-09-26
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: brasero

Burning DVD with Brasero - get a message:
"Please replace the disk with a supported CD or DVD. It is not possible to write with current set of plugins"

And then does not allow to burn - burn button is in grey.

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/brasero
Package: brasero 2.26.1-0ubuntu1
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_US.UTF-8
SourcePackage: brasero
Uname: Linux 2.6.28-15-generic x86_64

sprilutsky (sprilutsky) wrote :
Pedro Villavicencio (pedro) wrote :

thanks for the report, please run brasero as: brasero --debug --brasero-media-debug &> brasero-debug.txt ; perform the operation to reproduce the bug and attach that resulting file to the report, thanks.

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
sprilutsky (sprilutsky) wrote :

Hi Pedro,

Sorry it took a while, here is the attachment of debug log

Pedro Villavicencio (pedro) wrote :

Output not supported Image BIN <- could that be the cause? could you try the same on karmic please ? Thanks.

Vish (vish) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future.
To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New".

Changed in brasero (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Incomplete → Invalid
crispy (peter-murdoch770) wrote :

I've got this problem with 2.30.3 - tried to run brasero --debug --brasero-media-debug &> brasero-debug.txt it doesn't launch. When running brasero --debug receive message: Please type "brasero --help" to see all available options.

Any help?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers