[Karmic] Brasero says does not have permissions on completion of ISO burning, See #385396

Bug #423118 reported by Scott Ritchie on 2009-09-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

I get this error using brasero 2.27.91-0ubunutu1 on Karmic Alpha 4.
The ISO gets right to the end of the verification process (which it calls burning, see #352816) and tells me i dont have the required permissions to use the drive, but the ISO seems to have burnt fine (can open drive, and it runs but haven't installed the OS off the disk)
Exactly the same as Bug #385396.
https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/385396

It would also be nice to have the program have the option to minimise to the taskbar rather than the system tray and have the option of popping the completion message to the front upon completion.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --brasero-media-debug --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Please remember to only describe one issue per report. Thanks in advance.

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Scott Ritchie (sritchie) wrote :

Sorry, I'm new to debugging, but i installed the brasero debugging package and tried to run the command you gave, however it didn't open the application.
However I have attached the log file that brasero gives me at the end of burning the ISO, hopefully its helpful

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers