"Copy a CD" does not work -- it doesn't recognizes the inserted CD

Bug #411460 reported by Facundo Batista on 2009-08-10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)

Bug Description

I'm using Karmic alpha 3, fully updated.

The steps I followed are:

- Inserted a music CD

- The CD appeared in the Desktop

- I right-clicked on it, and choose "Copy this CD"

- It started copying the CD to disk, and after it finished, popped up other window (in the attached screenshot you can see marked with "1" the original window, and with "2" this new one) saying that I should insert an empty disc to continue.

- I inserted an empty disc, that is even recognized by the OS (see the "3" in the attached screenshot), but nothing happens.

So, my only choice is to "cancel", because the louse window "2" doesn't give me another choice (it would be great to have there a "check now" button, if automatic notification fails...).

The result is that I just can not copy CDs :(

Facundo Batista (facundo) wrote :
Martin Albisetti (beuno) wrote :

It appears to be that the OS sees the empty disc, but the burning apps don't.
Could you attach:

Facundo Batista (facundo) wrote :
Facundo Batista (facundo) wrote :
Facundo Batista (facundo) wrote :

Martin, here they are

Victor Vargas (kamus) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?
* Can you attach some log files
* Is this happen with other virgins CD?

This will help us to find and resolve the problem.

affects: ubuntu → brasero (Ubuntu)
Changed in brasero (Ubuntu):
status: New → Incomplete

Kamus escribió (el 14/08/09 15:28):

> * Is this reproducible?

Everytime I tried.

> * If so, what specific steps should we take to recreate this bug?

The steps I described when I opened the bug.

> * Can you attach some log files

If you tell me which ones, yes.

> * Is this happen with other virgins CD?

I tried with two, same issue (and later these CDs worked ok when burning them using gnomebaker).

. Facundo
Canonical - Online Services

Victor Vargas (kamus) wrote :

Dear Facundo,
could you attach your /var/log/syslog , /var/log/messages, /var/log/kern.log? in other hand you can debug brasero with "brasero --debug &> brasero-debug.txt".


Facundo Batista (facundo) wrote :

Kamus: syslog and messages are already uploaded!!

And I don't want to debug brasero. I'm not using brasero!!

Please, could you read the full bug? Thanks.

Changed in brasero (Ubuntu):
status: Incomplete → New
Victor Vargas (kamus) wrote :

Dear facundo, I saw your screenshot and your report, software that is running behind is Brasero (did you read window title bar said as clear as water "Brasero"?), anyway my mistake was that you sent your log files and I did not see them, so all my apologies for that.


Pedro Villavicencio (pedro) wrote :

Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

Changed in brasero (Ubuntu):
status: New → Invalid
Changed in brasero:
status: Unknown → Fix Released
Changed in brasero:
status: Fix Released → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.