brasero complains drive is busy while burning iso; nautilus-cd-burner works fine

Bug #392256 reported by Jeffrey Baker on 2009-06-25
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: brasero

On 9.04 x86, with a Plextor PX-712A burner, brasero is unable to burn ubuntu-9.04-desktop-i386.iso.

To reproduce, download the iso, right click, burn to disk, click Burn button, wait a while. Brasero says the "drive is busy". No errors appear in dmesg etc.

I removed brasero and installed nautilus-cd-burner 2.25.3-0ubuntu1, which burned the image with no problem with exactly the same procedure.

Jeffrey Baker (jwbaker) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --brasero-media-debug --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Changed in brasero (Ubuntu):
status: New → Invalid
importance: Undecided → Low
Sven (anders-anduras) wrote :

Hello!
I have a similar problem.

I just wanted to copy an Audio-CD.

Debug output is attached.

Changed in brasero (Ubuntu):
status: Invalid → New
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Oneiric Ocelot. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in brasero (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in brasero (Ubuntu):
status: Incomplete → Expired
Changed in brasero (Ubuntu):
status: Expired → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers