0 bytes free space on blank media

Bug #386425 reported by rauleo
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

After update from brasero.2.26.0-1 to brasero.2.26.1 in ubuntu 9.04 jaunty jackalope, and trying to erase media or burn any image on blnak media is reported as 0 bytes free space, reverting to brasero.2.26.0-1 make me possible to burn disc again.

Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --brasero-media-debug --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Revision history for this message
rauleo (ulises-aldana) wrote :

Thanks pedro, attached is the brasero debug file, this correspond to 2.6.1 version of the package, that is causing the problem.

Revision history for this message
rauleo (ulises-aldana) wrote :

pardon me the version is 2.26.1

Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thanks rauleo, but the log doesn't say too much, may you please try again to reproduce the issue and attach the resulting log here? thanks in advance.

Revision history for this message
Monkey (monkey-libre) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Revision history for this message
rauleo (ulises-aldana) wrote : Re: [Bug 386425] Re: 0 bytes free space on blank media

The problem was solved after the 2.26.1 release.

Monkey <email address hidden>
Sent by: <email address hidden>
12/29/2010 09:41 AM
Please respond to
Bug 386425 <email address hidden>

To
<email address hidden>
cc

Subject
[Bug 386425] Re: 0 bytes free space on blank media

We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Could you please provide the requested
information? Thanks!

--
You received this bug notification because you are a direct subscriber
of the bug.
https://bugs.launchpad.net/bugs/386425

Title:
  0 bytes free space on blank media

Revision history for this message
Juan Pablo (juanps90) wrote :

Marking it as fixed then.

Changed in brasero (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers