Brasero gives Unknown Error

Bug #386309 reported by Tan Kah Ping on 2009-06-12
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

Brasero gives an "Unknown Error" message when I try to burn a Data DVD. Log attached.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
Package: brasero 2.26.1-0ubuntu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.28-11-generic i686

Tan Kah Ping (kahping) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for the report, it looks like a bad dvd disc, could you try with another one? otherwise it could be a problem with growisofs as per the logs:

BraseroGrowisofs stderr: /dev/sr0: "Current Write Speed" is 16.4x1352KBps.
BraseroGrowisofs stderr: :-[ WRITE@LBA=0h failed with SK=3h/SESSION FIXATION ERROR WRITING LEAD-IN]: Input/output error
BraseroGrowisofs stderr: :-( write failed: Input/output error

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Schily (schilling-fokus) wrote :

This may be a growisofs bug.

You may like to call cdrecord -atip in order to read out the
media manufacturer.

There is a good chance that cdrecord has no problems to write
to the disk.

Note that ubuntu does not inlcude cdrecord, so you first need
to remove wodim (wodoim does not support DVDs) before you install
cdrecord from:

cdrecord.berlios.de

use a recent source from ftp://ftp.berlios.de/pub/cdrecord/alpha/

Tan Kah Ping (kahping) wrote :

Do I just download the beta cdrtools? I'm not sure which tarball to get

Tan Kah Ping (kahping) wrote :

ok here's the relevant lines i think:

Manufacturer: 'MCC'
Media type: '004'

I can burn discs with brasero. It just gives me "Unknown Error" and I have to try another way to get it to burn, which is annoying.

After login, brasero gives me this error when I try to burn a DVD, so I try going through CD/DVD Creator and that works. The next time I login to my PC and try going straight to CD/DVD Creator, _that_ gives me this same error, so I try brasero and it works. Trying the same app again after the first error won't work it just gives the same error again. That's about all I've managed to figure out on my own so far.

Schily (schilling-fokus) wrote :

cdrecord.berlios.de points you to the latest tarball which is usually the best.

MCC is high quality (Verbatim) but you still did not mention the media type (e.g. DVD-R
DVD-RW or DVD+RW).

If a DVD-RW has been written to by growisofs before you usually need to
call cdrecord blank=all (takes a long time) in irder to make it usable again.

Tan Kah Ping (kahping) wrote :

I use DVD+R. Don't have a +/-RW handy for testing though I probably should have one

Tan Kah Ping (kahping) wrote :

This bug is still present in Karmic. It's gotten more frequent too. Usually my first attempt to burn a DVD+R will give a "Unknown Error" from Brasero. I'm using the same media as previously mentioned (MCC).

I have to eject the disc after the error appears then reinsert the same DVD into the drive and retry the same burn to successfully burn. Sometimes I need to do this twice in a row before I can burn.

zasq (zasq) wrote :

Hello. Have the same problem with karmic on amd64, kernel 2.6.31-15-generic using a DVD+R. The error message comes after the burning is done. But the DVD is not finished correctly. When I reinsert the disc, I can see all files on it, but cannot open them. So, I suppose I cannot reburn like Tan Kah Ping did...

From the log:

BraseroGrowisofs stderr: /dev/sr0: "Current Write Speed" is 8.2x1352KBps.
BraseroGrowisofs stderr: :-[ WRITE@LBA=0h failed with SK=5h/CANNOT FORMAT MEDIUM - INCOMPATIBLE MEDIUM]: Wrong medium type
BraseroGrowisofs stderr: :-( media is not formatted or unsupported.
BraseroGrowisofs stdout: HUP
BraseroGrowisofs stderr: :-( write failed: Wrong medium type
BraseroGrowisofs stderr: HUP
BraseroGrowisofs process finished with status 124
BraseroGrowisofs called brasero_job_error
BraseroGrowisofs finished with an error
BraseroGrowisofs asked to stop because of an error
 error = 0
 message = "no message"
BraseroGrowisofs stopping
BraseroGrowisofs got killed
Session error : unknown (brasero_burn_record brasero-burn.c:2811)

DaniGRF (daniele-groff) wrote :

Same problem here, on ubuntu karmic 32 bit. I can't burn anything on dvd-r discs. I tried almost everything with brasero 2.28.2, but it continue to give me unknown error, I'll post the log in this message. No problem with writers and media, because I tried to burn from a windows partition and it worked well. I tried too look over the internet and i found different people with similar problems, but I haven't found a working solution.
Gnomebaker doesn't work to, and honestly I don't want to install k3b and all its kde dependencies, so I hope to get Brasero to work.

zasq (zasq) wrote :

Strange thing is that, if you burn the data or even an iso-image out of the filemanager nautilus, everything works fine - even with DVD-RW. And nautilus uses brasero to burn data to cd or dvd. But if you go directly to brasero you get the "unknown error"...

DaniGRF (daniele-groff) wrote :

Unfortunately it is not my case. I have the same problem even if I try to burn images or data from nautilus.
After burning I can see the files on the disc, but I can't read it, and on the disc there is always about 1/3 of surface wrote, no matter what I try to burn.

piotr zimoch (ebytyes) on 2013-05-26
Changed in brasero (Ubuntu):
status: Incomplete → New
status: New → Incomplete
status: Incomplete → Opinion
status: Opinion → Invalid
status: Invalid → Confirmed
status: Confirmed → In Progress
status: In Progress → Fix Committed
status: Fix Committed → In Progress
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers