Brasero doesn't burn audio CD (Hardy)

Bug #377298 reported by Roman Friesen on 2009-05-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: brasero

Brasero doesn't burn audio CD (burning data CD's works). There is no error message, after only 15-20 seconds the brasero shows the burning process is completed however the CD is still empty. See the attachment "brasero_audio_project_problem.pdf".

The same problem I have reproduced on another PC, however on both PC's I can burn audio CD's with "k3b".

Details:
- Brasero 0.7.1, apt-cache policy brasero
brasero:
  Installed: 0.7.1-3ubuntu1
  Candidate: 0.7.1-3ubuntu1
  Version table:
 *** 0.7.1-3ubuntu1 0
        500 http://archive.ubuntu.com hardy/main Packages
        100 /var/lib/dpkg/status
- uname -a
Linux thinkpad-laptop 2.6.24-24-generic #1 SMP Wed Apr 15 15:54:25 UTC 2009 i686 GNU/Linux
- lsb_release -rd
Description: Ubuntu 8.04.2
Release: 8.04
- all Hardy updates installed, May 16th 2009

Seems to be the same problem as https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/106876 (solved in Gutsy).

Roman Friesen (krokosjablik) wrote :
Pedro Villavicencio (pedro) wrote :

could you try to reproduce the same with Jaunty? should be fixed there.

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Roman Friesen (krokosjablik) wrote :

Why do you ask about Jaunty? Couldn't you reproduce this bug in Hardy?
In my opinion, if this problem is even fixed in Jaunty, Hardy (LTS) is still affected...

Roman Friesen (krokosjablik) wrote :

I have spoken with henrik (https://edge.launchpad.net/~henrik) about this problem here at UDS in Barcelona. He believes Brasero is not a default application in Hardy, therefore it wouldn't be an urgent issue to fix... The package "ubuntu-desktop" doesn't require Brasero indeed, it only recommends this package. But Brasero was definitely preinstalled with Hardy, see http://www.ubuntu.com/news/ubuntu-8.04-lts-desktop or http://www.ubuntu.com/testing/hardy/beta. Any idea???

dumas33 (danas-augutis) wrote :

I have same problem in 9.04. I tried to burn mp3 to audio CD at my desktop machine. Everything was fine (without errors), but after CD is not detected neither in PC or in car audio. Same issue in my notebook. Both running 9.04 with default configuration.

Pedro Villavicencio (pedro) wrote :

Thanks for the report Roman Friesen , It has been a long time without any comment or a duplicate in this bug report and It is possible that the bug has been fixed. May you please try to reproduce it with the latest Stable Release of Ubuntu the Natty Narwhal and add the respective comments to the report? You can learn how to get that release at http://www.ubuntu.com/download . Thanks again and we appreciate your help.

Changed in brasero (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
Launchpad Janitor (janitor) wrote :

[Expired for brasero (Ubuntu) because there has been no activity for 60 days.]

Changed in brasero (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers