brasero gives error: You do not have the required permission to write at this location.

Bug #376918 reported by dmt on 2009-05-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

You do not have the required permission to write at this location.
Tried different locations for temp files -- home dir, tmp dir -- same result
sudo brasero worked fine...

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: brasero 2.26.1-0ubuntu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.28-11-generic i686

dmt (dmt-shvedov) wrote :
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Also, please answer these questions:
* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will greatly aid us in tracking down your problem and resolving this bug.

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Koen (gorgabal) wrote :

Got an similar bug.

"you don't have permision to use the disk-drive", during integrity-check.
very weird, cause i do have those permissions.

should i open a new bug? anyway, here is the log.

Schily (schilling-fokus) wrote :

You are a victim of a well known "cdrkit" bug:
cdrkit is unable to correctly interact with hald.

Completely remove all binaries from cdrkit
and upgrade to recent original software from:

ftp://ftp.berlios.de/pub/cdrecord/alpha/

those more apt ought solicit results of queries via

getfacl

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers