Cannot burn image using toc file.

Bug #365448 reported by Gerard Dethier on 2009-04-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

When I create a CD image file using Brasero (Create Project -> Copy a disk), it generates two files : a TOC file and a data file without extension. If I want to burn this image on a CD (Create Project -> Burn an image), I can choose the TOC file as a valid image file. However, Brasero then tells me that the file contains 0 bytes of data and that I should select another image file. I am therefore unable to burn the image.

Ubuntu 9.04
Package version: 2.26.0-0ubuntu3
Architecture: amd64

Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero -g --brasero-media-debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Gerard Dethier (g-dethier) wrote :

Here is the requested log file. The relevant part starts after line 461.

italomaia (italo-maia) wrote :

I've got the same problem here.

Pedro Villavicencio (pedro) wrote :

could you get another log ? that doesn't show anything please run brasero as: brasero --brasero-burn-debug &> brasero.txt ; seems to be a wodim issue though ; Thanks all.

Charlie Kravetz (charlie-tca) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Gerard Dethier (g-dethier) wrote :

Sorry, I completely missed message #4.

I'm unable to reproduce the bug: I upgraded to Ubuntu 10.04.1 which ships brasero 2.30.2 and when I tried to generate the TOC file, I run into bug #605603. To fix this, I installed Brasero 2.31.2-0renbag2 (from a given PPA) which seems to solve the problem I described (when choosing the TOC file generated by Brasero, the right number of bytes is displayed now and I can burn the image).

To summarize, this bug is fixed by the version of Brasero from PPA https://launchpad.net/~renbag/+archive/ppa under Ubuntu 10.04.1.

Charlie Kravetz (charlie-tca) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in brasero (Ubuntu):
status: Incomplete → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers