"Burn" & "Properties" buttons disabled on Video Project

Bug #359565 reported by AndyCee on 2009-04-11
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

When trying to burn a video DVD on Brasero, both the "Properties" and "Burn" button are disabled.

I have added the ffmpeg, vcdimager and dvdauthor packages as mentioned in the instructions.

I am using Ubuntu 8.10, and Brasero 0.8.2.

I am sure this has been mentioned elsewhere, but I could not find an existing bug in launchpad.

I have attached a screenshot.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/brasero
NonfreeKernelModules: fglrx
Package: brasero 0.8.2-0ubuntu1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.27-11-generic i686

AndyCee (andrewozear) wrote :
Pedro Villavicencio (pedro) wrote :

thanks for the report, does the same happens with brasero 0.9 from backports or from jaunty?

Changed in brasero (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Vincent Tschanz (fogia) wrote :

I confirm this bug. It is reproducible with Brasero 0.9.1.

This bug is a duplicate of #358099

AndyCee (andrewozear) wrote :

I apologise for the lateness of my reply.

I have installed Brasero 0.91 from backports, and the error remains the same, but on the "Disc Burning Setup" an error message states:

----------------------------------------------------------------------
Please, replace the disc with a supported CD or DVD.
It is not possible to write with the current set of plugins.
----------------------------------------------------------------------

I am using a TDK DVD-R, and the error remains if I uncheck all of the plugins or even select to burn to an image.

AndyCee (andrewozear) wrote :

I can also confirm this bug in Jaunty (Brasero 2.26.1 ?). I get the same error message as mentioned for 0.91.

I was able to copy a commercial DVD with Brasero to an image, then back to DVD with no problems. I haven't yet tried a direct copy.

Pedro Villavicencio (pedro) wrote :

Could you run brasero from the command line as: brasero --debug --brasero-media-debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Kyle (kyleflanagan) wrote :

Pedro, I'm experiencing the same problems as the OP. Here's the debug file from when I try to create a Video DVD in Brasero. (I changed the name of the movie file to movie.avi, simply for privacy :) )

walterp98 (walterp98) wrote :

I'm experiencing the same problem. I've attached the debug log as you have asked.

Walter

AndyCee (andrewozear) wrote :

Attached debug output as requested.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers