32-bit Brasero Not Working

Bug #351090 reported by Bruce R
2
Affects Status Importance Assigned to Milestone
Brasero
Fix Released
Medium
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

Installed 64-bit Ubuntu 9.04 (Jaunty Beta) to find that it appears more stable on my XFX880GS SATA-320+500GB G31MX-S2 2.9GHzE4600 rig. Indeed, Brasero 2.26.0 performs very well, Successfully completing the ISO image Checksum, Writing and Checksum creation/verify cycle. BUT when 32-bit Jaunty Beta is installed on the same rig, Brasero simply reports created corruption Error. However, as hard-learned from the Ubuntu 8.10 derived Mint 6, I have found that Synaptic Added K3b succeeds for the i386 version, where Brasero fails, so I hope that provides a more general 'quick fix'.

Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Changed in brasero (Ubuntu):
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Revision history for this message
Bruce R (bm007a0030) wrote :

Happy to oblige. Restored 32-bit JauntyBeta and repeated the burn of a 4.1GB Knoppix LiveDVD, which ended with 'Error while burning' again.

I mis-typed the file name as 'braser-debug.txt' which is attached.

I really hope that this helps, because in most other respects, JauntyBeta is looking good, a great improvement over 8.04 and 8.10 at this stage.

Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thanks, this is ready to go upstream, will send it there.

Changed in brasero (Ubuntu):
status: Incomplete → Triaged
Revision history for this message
Pedro Villavicencio (pedro) wrote :
Changed in brasero:
status: Unknown → New
Revision history for this message
Bruce R (bm007a0030) wrote :

Thank you for the feedback, Pedro.
For the benefit of folk needing to use Ubuntu Jaunty to reliably burn 'Live Discs', let's hope it gets fixed.
A long time user of XP-hosted Nero for reliable burning, I have been waiting for a reliable Linux burner.
Brasero's performance has been variable from distribution to distribution, whilst K3b, as recommended by a Brazilian LinuxMint forum member, isn't always available or will install.
As you will also gather, I am no coder, just a 'use wot works' kind of a guy, so I'm glad to hear that it's receiving more attention !

Revision history for this message
Bruce R (bm007a0030) wrote :

Good News - In the definitive release, available for download 24th April 2009, Brasero now works in the i386 desktop version on my [A] rig.

(This post is from the AMD64 desktop version on my [B] rig, where the new 9.04 release is looking very good, much better than 8.04 and 8.10)

Revision history for this message
Bruce R (bm007a0030) wrote :

I don't know how it was achieved, but I suggest a change of status to 'Fixed'.
(It's also now working well in the 32-bit LinuxMint7RC1.)

Revision history for this message
Pedro Villavicencio (pedro) wrote :

Awesome, marking this as fixed then, same with the upstream one.

Changed in brasero (Ubuntu):
status: Triaged → Fix Released
Changed in brasero:
status: New → Fix Released
Changed in brasero:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.