Brasero 0.9.1 can't burn DVD

Bug #350255 reported by Vinares on 2009-03-28
2
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

Brasero 0.9.1 from intrepid-backports can't burn ISO image on DVD.

After selecting Burn image menu, the Burn button of window "Image Burning Setup" cant' be push.
I donwgrade to interpid version (0.8.2), and the burning process succeed.

As I understand, It's a regression from 0.8.2

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/brasero
NonfreeKernelModules: nvidia
Package: brasero 0.9.1-0ubuntu3~intrepid1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.27-11-core2 i686

Vinares (vmauge) wrote :
Vinares (vmauge) wrote :

same screenshot with 0.8.2 version

Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

looks like bug 350419

Changed in brasero (Ubuntu):
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Vinares (vmauge) wrote :

I run the following command:
LANG=C brasero --debug &> brasero-debug.txt

Indeed it's seems to be similar to 350419.

My dvd record is a sata dvd writer (LG GH22LS30)

Pedro Villavicencio (pedro) wrote :

may you please try the same as the reporter of the other bug : https://bugs.edge.launchpad.net/ubuntu/+source/brasero/+bug/350419/comments/3 ; it seems to be a problem with the codecs rather than a brasero issue, please try it and give us feedback, thanks in advance.

Vinares (vmauge) wrote :

I am under intrepid up-to-date with intrepid-backports repository activate.
So I can't reproduce the comments of your link.
But I don't understand why codec could cause the problem because I only want to burn a ISO.

Can I do anything else to help you ?

Vinares (vmauge) wrote :

I just migrate to Jaunty and the bug seems to be corrected in this version : brasero see 4.4G of my dvd-r

Kamus (kamus) wrote :

Fixed according the last message per original reporter, Thanks.

Changed in brasero (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers