multiple "Create Cover" buttons

Bug #347637 reported by Benjamin Drung on 2009-03-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Brasero
Fix Released
Medium
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs
Jaunty
Undecided
Pedro Fragoso

Bug Description

Binary package hint: brasero

Brasero does not remove "Create Cover" button when making another copy. To reproduce burn a CD and press "Make Another Copy".

Description: Ubuntu jaunty (development branch)
Release: 9.04
Brasero: 2.26.0-0ubuntu1

Benjamin Drung (bdrung) wrote :
description: updated
Benjamin Drung (bdrung) wrote :
Benjamin Drung (bdrung) wrote :
Benjamin Drung (bdrung) wrote :
Benjamin Drung (bdrung) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for the report, that's known upstream you can track it here: http://bugzilla.gnome.org/show_bug.cgi?id=573859

Changed in brasero (Ubuntu):
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Triaged
Changed in brasero:
status: Unknown → Confirmed
Pedro Villavicencio (pedro) wrote :

This has been fixed upstream already, thanks for reporting.

Changed in brasero (Ubuntu):
status: Triaged → Fix Committed
Changed in brasero:
status: Confirmed → Fix Released
Martin Pitt (pitti) wrote :

Accepted brasero into jaunty-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in brasero (Ubuntu Jaunty):
assignee: nobody → Pedro Fragoso (ember)
status: New → Fix Committed
tags: added: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 2.26.1-0ubuntu1

---------------
brasero (2.26.1-0ubuntu1) jaunty-proposed; urgency=low

  * New upstream release (LP: #361224)
    - Fix bgo #576439 – nautilus crash because of probable double g_free in
      brasero_medium_get_css_feature (Philippe Rouquier)
    - Fix bgo #575904 - Remove unneeded signal connection and rename callback.
      Fixes crash on Rhythmbox playlist import. (Luis Medinas) (LP: #288392)
    - Fix bgo #576564 – brasero crashed with SIGSEGV in brasero_image_format_get_cdrdao_size()
      (LP: #346784)
    - Fix bgo #576928 – Brasero crashes when pasting empty clipboard. (LP: #345177)
    - Fix bgo #573929 – nautilus crashed with SIGSEGV in start_thread() (Philippe
      Rouquier) (LP: #335942)
    - Fix bgo 573859 – Several 'Make Cover' buttons in Disc Copy dialog (LP: #347637)
    - Fix bgo #578677 - Registered property name in BraseroDriveSelectionClass is
      translated on runtime. (Luis Medinas) (LP: #578677) (LP: #360884)
  * debian/patches/02_css_double_free.patch:
    - Removed, the change is in the tarball

 -- Pedro Fragoso <email address hidden> Tue, 14 Apr 2009 17:59:04 +0100

Changed in brasero (Ubuntu Jaunty):
status: Fix Committed → Fix Released
Martin Pitt (pitti) wrote :

Sorry, this is a Launchpad bug. I copied the jaunty-proposed update to karmic. Fixing tasks accordingly.

Changed in brasero (Ubuntu Jaunty):
status: Fix Released → Fix Committed
Changed in brasero (Ubuntu):
status: Fix Committed → Fix Released
Martin Pitt (pitti) wrote :

This update was tested successfully in bugs #335942, #346784 #360884 #361224, #345177. Considering sufficiently regression tested.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 2.26.1-0ubuntu1

---------------
brasero (2.26.1-0ubuntu1) jaunty-proposed; urgency=low

  * New upstream release (LP: #361224)
    - Fix bgo #576439 – nautilus crash because of probable double g_free in
      brasero_medium_get_css_feature (Philippe Rouquier)
    - Fix bgo #575904 - Remove unneeded signal connection and rename callback.
      Fixes crash on Rhythmbox playlist import. (Luis Medinas) (LP: #288392)
    - Fix bgo #576564 – brasero crashed with SIGSEGV in brasero_image_format_get_cdrdao_size()
      (LP: #346784)
    - Fix bgo #576928 – Brasero crashes when pasting empty clipboard. (LP: #345177)
    - Fix bgo #573929 – nautilus crashed with SIGSEGV in start_thread() (Philippe
      Rouquier) (LP: #335942)
    - Fix bgo 573859 – Several 'Make Cover' buttons in Disc Copy dialog (LP: #347637)
    - Fix bgo #578677 - Registered property name in BraseroDriveSelectionClass is
      translated on runtime. (Luis Medinas) (LP: #578677) (LP: #360884)
  * debian/patches/02_css_double_free.patch:
    - Removed, the change is in the tarball

 -- Pedro Fragoso <email address hidden> Tue, 14 Apr 2009 17:59:04 +0100

Changed in brasero (Ubuntu Jaunty):
status: Fix Committed → Fix Released
Changed in brasero:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.