Latest Brasero writes CDs very slowly

Bug #330068 reported by arty on 2009-02-16
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

Due to some issues with authoring video DVD I installed latest Brasero version: 0.9.1. Since that moment it writes CDs at 8x speed, while previous version wrote them at 48x. Gnomebaker still writes CDs at 48x, so it's not a drive or OS fault.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
arty (me-arty) wrote :
Pedro Villavicencio (pedro) wrote :

latest version of brasero is 2.25.90 not 0.9.1, do you still get the issue with that version? there's a couple of reports in the upstream bug tracker about brasero not detecting the right speed while burning DVD but not cds, maybe you could open a bug upstream at bugzilla.gnome.org as well, thanks.

arty (me-arty) wrote :

Are you sure about version? Latest stable is 0.8.2: http://projects.gnome.org/brasero/#download

Dan Andreșan (danyer) wrote :

@arty: Pedro was talking about the latest version available on Jaunty

@Pedro: I'm hit by the slow DVD burning speed (I haven't tried burning a CD lately). Can you provide the upstream link you were talkin about? Thanks.

arty (me-arty) wrote :

okay, I can test that in Jaunty when it's ready

abhiroopb (abhiroopb241088) wrote :

So, basically I want to burn a number of avi files onto a dvd. I am burning this as a data dvd using the default brasero application that ships with jaunty.

The first time I tried it the burning dvd (small) window opened and immediately closed.

The second time I disabled "burnproof" and the window was there and it started, but going at about 0.3 KiB/s when my DVDs are 8x and I'm sure my DVD burner is faster (in fact in intrepid it was much faster)

The third time I have disabled "burnproof" and "compatibility with windows", speed is still 0.3.

Maybe its a problem with the checksum plugin ?

arty (me-arty) wrote :

I'm testing Brasero 2.26.1 in Jaunty and there's slight improvement: it writes CDs at 16x, not 8x. However it's still below wanted 48x.

Jarek (jarekmk) wrote :

It's same problem in my os. Ubuntu 9.04 - I had to use Nero... WHT?! Ther is no K3B in qt4 - brasero doesn't work... What is going on?

Pedro Villavicencio (pedro) wrote :

Thanks for your report, that's something to send directly upstream at http://bugzilla.gnome.org by someone having the issue, for forwarding instructions please read http://wiki.ubuntu.com/Bugs/Upstream/GNOME, Thanks in advance.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers