Brasero shows loading bar perpetually when opening saved project file

Bug #329538 reported by Karsten W. Rohrbach on 2009-02-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Brasero
Expired
Medium
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

When opening a saved project (all files there and intact), brasero shows the loading progress bar ('Please, wait while the project is loading.') up to approx 98% and hangs there. Pushing the button "Cancel Loading" correctly cancels loading (so the main app seems responsive), but there's an empty project displayed with the disk title set correctly (as in the saved project file).

Other project files happen to load correctly.

Malfunctioning project file is attached.

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/brasero
NonfreeKernelModules: nvidia
Package: brasero 0.9.1-0ubuntu3~intrepid1
ProcEnviron:
 PATH=/home/username/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/usr/bin/zsh
SourcePackage: brasero
Uname: Linux 2.6.27-11-generic x86_64

Karsten W. Rohrbach (byteborg) wrote :
Pedro Villavicencio (pedro) wrote :

could you test the same with latest package on jaunty ? thanks.

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Karsten W. Rohrbach (byteborg) wrote :

I compiled brasero-2.25.91 from jaunty on intrepid/amd64 (got no jaunty installation here).
This version does not expose the behaviuour and seems to operate correctly.

Karsten W. Rohrbach (byteborg) wrote :

fixed in 2.25.91

Changed in brasero:
status: Incomplete → Fix Released
Karsten W. Rohrbach (byteborg) wrote :

Re-Open:
Above behaviour still happens, even with 2.25.91 (on intrepid).
It seems to me that the data acquisition for file sizes wedges at some point (mostly JPEG files) and does not continue from there.

Changed in brasero:
status: Fix Released → New
Karsten W. Rohrbach (byteborg) wrote :

Addendum: The bug occurs with different other project files, too.

Where to go from here? What can I test? Where should I look?
Please, give me a hint where to poke with the pointy stick ;-)

Pedro Villavicencio (pedro) wrote :

feel free to send it directly to bugzilla.gnome.org where the software authors can read about it.

Changed in brasero:
status: Unknown → New
Pedro Villavicencio (pedro) wrote :

Thanks for sent it upstream, marking this as triaged.

Changed in brasero (Ubuntu):
status: New → Triaged

Using Brasero 2.26.1 on Jaunty and I have the same problem

Changed in brasero:
importance: Unknown → Medium
Changed in brasero:
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.