Brasero does not make the DVD to copy shown

Bug #327153 reported by Luca Scaldaferro
4
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Fix Released
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

Ubuntu Intrepid 8.10 - 64 bit
Brasero 0.9.1

Choosing the Disc copy option from the disc, directly, Brasero opens a window, giving the chance to copy the original disc with the same player/burning device, by inserting the blank one, after reading the original one and it works. Instead, this does not happen through the button "Disc copy" in Brasero: the possibility to insert a new disc is not shown. You can choose either the same original disc (impossible to perform) or an image file. This have been occurring after installing the last available update, just some days ago.

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/brasero
NonfreeKernelModules: nvidia
Package: brasero 0.9.1-0ubuntu2~intrepid1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.27-11-generic x86_64

Tags: apport-bug
Revision history for this message
Luca Scaldaferro (tangram) wrote :
Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Revision history for this message
Luca Scaldaferro (tangram) wrote :

Here I am. Running Brasero by the whole line, it opens and, when I go for copy, the error is the same as I described. Running it with the first part of the command line you gave me, it opens as before, giving the attached result. Sorry if I missed smthg. Anyway ask me whatever you need. Cheers

Revision history for this message
Sebastien Bacher (seb128) wrote :

could you try if that's still an issue in jaunty? the bug should be sent to bugzilla.gnome.org by somebody having the issue

Revision history for this message
Luca Scaldaferro (tangram) wrote : Re: [Bug 327153] Re: Brasero does not make the DVD to copy shown

I have not installed jaunty yet. I will report to bugzilla as soon as I
have performed the installation. Bye. Luca

Il giorno mar, 28/04/2009 alle 22.19 +0000, Sebastien Bacher ha scritto:
> could you try if that's still an issue in jaunty? the bug should be
> sent to bugzilla.gnome.org by somebody having the issue
>

Revision history for this message
Luca Scaldaferro (tangram) wrote :

Now, with Ubuntu 9.04 J.J., the problem is fixed and Brasero shows the new disc option, with the same burning device.

Revision history for this message
Vish (vish) wrote :

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in brasero (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers