Brasero does'nt known DVD RW media with my Toshiba Satellite Pro L300 notebook.

Bug #325708 reported by Attila Hammer on 2009-02-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

I trying write n 800 mb iso file with dvd-rw media with my dvd writer with my Toshiba Satelite Pro L300 notebook.
Any cdrw program not doing blank the dvdrw disc.
When blanking the disc with Nero with my Windows system, Brasero does'nt see any writable media the dvd RW drive.
I only doing iso write with cdrecord package.

I have got a Toshiba Satelite Pro L300 notebook.

Attila

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/brasero
Package: brasero 0.9.1-0ubuntu2
ProcEnviron:
 SHELL=/bin/bash
 LANG=hu_HU.UTF-8
SourcePackage: brasero
Uname: Linux 2.6.28-6-generic i686

Attila Hammer (hammera) wrote :

I testing this problem with Hardy, the problem is present not one system.
Interesting, but CD-RW works fine with Jaunty (now I writing a test iso
file with blank cd-rw media), so this is not a hardware problem.

Attila

Pedro Villavicencio (pedro) wrote :

Thanks for your report, could you run brasero from the command line as: brasero --debug &> brasero-debug.txt perform the operation to reproduce the bug and attach the resulting file to the report?. Thanks in advance

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Attila Hammer (hammera) wrote :
Attila Hammer (hammera) wrote :

Following command I doing:
brasero -i /home/remastersys/remastersys/belin-1.2.iso --debug >brasero-debug.txt

Attila

Attila Hammer (hammera) wrote :

Now I tryed another different dvd rw media (Philips 2x dvd-rw disc),
Brasero is writing the disc.

In evening my wife looking what type of another problem media (dvd-rw or
dvd+rw).

Attila

Tryed blanking the problem disc with Windows Vista. Correct work with
blanking operation.
When the dvd+rw disc is blanked, cdrecord writing correct the disc, but
brasero not seeing this disc with drive.

Attila

Attila Hammer (hammera) wrote :

I would like help solving and testing the problem. Need another information?

Changed in brasero:
status: Incomplete → New
Pedro Villavicencio (pedro) wrote :

the log is empty, could you try again with the commands i said to you? thanks.

Changed in brasero (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

empty aka doesn't show anything related to the error.

Attila Hammer (hammera) wrote :

You ask following command:
brasero --debug >brasero-debug.txt result?

Sebastien Bacher (seb128) wrote :

could you try if that's still an issue in jaunty? the bug should be sent to bugzilla.gnome.org by somebody having the issue

Charlie Kravetz (charlie-tca) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in brasero (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers