Brasero: burning of DVD is disabled

Bug #298990 reported by Tai Siew Joon on 2008-11-17
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

The Burn button in the Disc Burning Setup dialog is disabled when I tried to burn a DVD.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/brasero
NonfreeKernelModules: fglrx
Package: brasero 0.8.2-0ubuntu1
ProcEnviron:
 PATH=/home/User Name/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/lib/jvm/java-6-sun/bin:/opt/groovy-1.5.7/bin:/opt/grails-1.0.3/bin:/opt/apache-ant-1.7.1/bin:/opt/apache-maven-2.0.9/bin
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.27-7-generic i686

Tai Siew Joon (sjtai) wrote :
Pedro Villavicencio (pedro) wrote :

could you get us a brasero log ? please run brasero as: brasero --debug &> brasero-debug.txt and attach that file to the report, thanks in advance.

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Tai Siew Joon (sjtai) wrote :

Attached is the debug file.

charwhee (charwhee) wrote :

Note that there's a related question.

https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/298990/

These people might also be good resources in troubleshooting this problem.

heavyduty (accron1) wrote :

FWIW, I have the exact same bug.

I run Xubuntu 8.10 and version 0.8.2 of Brasero, which supposedly (according to another thread) have solved this bug.

abePdIta (abepdita) wrote :

The same for me.. trying to burn a video DVD..
ubuntu 8.10
brasero 0.8.2
Thanks for your work!

Brasero needs to be built with libburn support, meaning it needs to be moved to main.

Victor Vargas (kamus) wrote :

I tried to reproduce this issue in Ubuntu Lucid and works fine for me. Any way, since this version of Ubuntu has reached to his EOL I will close this report for now, but if you encounter that this issue reappears please fill a new report. Thanks

Changed in brasero (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers