brasero is extremely slow at reading cd

Bug #298436 reported by haddock on 2008-11-15
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

On my notebook (Thinkpad T40p) it takes Brasero usually around 45 minutes to read the data of one audio cd's and write it to disc (before I can start burning). It's much, much faster for me, if I reboot in windows and burn with nero, or, if I rip the cd to disk using rhythmbox and then burn it from the compressed files.
Maybe brasero has a problem with my cd-drive? It's been like this with previous ubuntu installations, and it's still like this with intrepid ibex.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/brasero
NonfreeKernelModules: ath_hal
Package: brasero 0.8.2-0ubuntu1
ProcEnviron:
 PATH=/home/User Name/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_CH.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.27-8-generic i686

haddock (kaeptn-haddock) wrote :
Pedro Villavicencio (pedro) wrote :

thanks for your report, i don't have such issue, maybe as you said it's a problem related to your cd, could you get a brasero log in case there's anything there? please run brasero as : brasero --debug &> brasero-debug.txt perform the operation and attach that file to the report, thanks in advance.

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
haddock (kaeptn-haddock) wrote :

here's the file; I didn't have an empty cd at hand so I stopped the process after brasero told me to replace the music-cd with an empty cd in order to start burning. It took brasero 35 minutes to read this cd with 456.6 MB of music.

Sebastien Bacher (seb128) wrote :

could you try if that's still an issue in jaunty? do you get the same issue in other softwares?

Octavio (innuendos) wrote :

Hi, I have same problem.I solved it disabling MD5 on Brasero. You can do it from Edit->Plugins. Now I can burn a dvd in 5 minutes before it did in 30 minutes.

The only problem I found is that the speed displayed in brasero does not match the actual speed that the recorder acts, for example, in Brasero indicates 1x or 0x, when in fact going to 20x or more.

In response to Sebastian, I do not have any problem with this sort with any other application. I tried with K3b or Gnomebacker and have not had any problems.

I think the problem is not in the DMA, but in brasero and SATA burners, there must be some kind of incompatibility.

I hope it helps someone

ginalfa (ginalfa) wrote :

Same problem in jaunty (brasero V2.26.1)
Reading from CD audio is very slow (1 hour for a 52 minutes audio CD).
The same hardware/disc in windows environment works fine.
I have attached brasero-debug.txt, but it's incomplete cause i have stopped reading operations (It was reading at about 0.3-0.4x!).

Vish (vish) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Lisandro Laura (llaura-ippm) wrote :

I have similar problem in Ubuntu 12.04.
I will try to disable MD5 (as Octavio said) and see...

Lisandro Laura (llaura-ippm) wrote :

No results disabling MD5
No results adding Medibuntu repo.
I installed K3b and it reads the audio CD at top speed.

piotr zimoch (ebytyes) on 2013-05-26
Changed in brasero (Ubuntu):
status: Incomplete → New
status: New → Incomplete
status: Incomplete → Opinion
status: Opinion → Invalid
status: Invalid → Confirmed
status: Confirmed → In Progress
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
Barry Klein (blklein) wrote :

Still in evidence in 14.04.01
Disabling File Checskum, Image Checksum and Normalisation have no effect.

Only a problem with audio CDs, data CDs read much faster.

Barry Klein (blklein) wrote :

This was actually a hardware problem.
Was slow with HP GWA4166b, good speed with Pioneer DVR-111DSV
I work for an organisation that refurbishes usable computers, so all hardware is well used, donated systems.
The HP may be at the end of its life or just not compatble with the rest of the system.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers