Brasero crashes clicking Tools -> Cover editor

Bug #286134 reported by Henrique Carvalho Alves
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

Brasero window just freezes, need to kill the process. No debug info appears running from the terminal.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/brasero
NonfreeKernelModules: nvidia
Package: brasero 0.8.2-0ubuntu1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
Uname: Linux 2.6.27-7-generic i686

Revision history for this message
Henrique Carvalho Alves (hcarvalhoalves) wrote :
Revision history for this message
Chris Coulson (chrisccoulson) wrote :

Thank you for taking the time to report this bug and help make Ubuntu better. I can't recreate this. Please try to obtain a backtrace when the program hangs. To do this, install the necessary debugging symbols as described at https://wiki.ubuntu.com/Backtrace then try to obtain a backtrace using the following procedure:

1) Open a terminal and run gdb brasero 2>&1 | tee gdb-brasero.txt
2) (gdb) set pagination 0
3) (gdb) run
4) Recreate the hang, then press CTRL+C in the terminal window running GDB
5) (gdb) backtrace full
6) (gdb) info registers
7) (gdb) thread apply all backtrace
8) (gdb) quit
9) Attach the file gdb-brasero.txt to this bug report.

Thanks in advance

Changed in brasero:
status: New → Incomplete
Revision history for this message
Chris Coulson (chrisccoulson) wrote :

I gave you the wrong link above. I meant - https://wiki.ubuntu.com/DebuggingProgramCrash

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
Revision history for this message
Sebastien Bacher (seb128) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and don't hesitate to submit bug reports in the future.

Changed in brasero:
status: Incomplete → Invalid
Revision history for this message
Hubert FONGARNAND (hfongarnand) wrote :

I reproduce the bug... with my Jaunty Jackalope

Changed in brasero (Ubuntu):
status: Invalid → New
Revision history for this message
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a valgrind log following the instructions at https://wiki.ubuntu.com/Valgrind and attach the file to the bug report. This will greatly help us in tracking down your problem.

Changed in brasero (Ubuntu):
status: New → Incomplete
Revision history for this message
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in brasero (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers