Brasero does not copy multisession CD:s properly

Bug #259990 reported by Tomas Ingo on 2008-08-21
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

When I try to copy a multisession CD Brasero just copies the first session and claims it's done.

I tried to copy a CD with ~290 MB of data. Brasero said it was going to burn the entire 290 MBs, but after ~50 MB (the first session) it stopped and said that the CD was successfully copied. The burning progress bar wasn't even filled yet.

I use Brasero 0.7.1-3ubuntu1 in Ubuntu 8.04.1

Pedro Villavicencio (pedro) wrote :

Thanks for the report, can you get a brasero log of the process? please run brasero as: brasero --debug &> brasero-log.txt and attach that log to the report, thanks in advance.

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Tomas Ingo (tomas-ingo) wrote :

Thanks for your message!

Here's the log. Hope it helps.

In case it makes any difference, I remembered the size of the disc wrong. Brasero was going to write 199 MB but it stopped at 50.

Good luck with solving the problem!

Changed in brasero:
status: Incomplete → New

We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in brasero:
status: New → Incomplete
Sika (sikamikaniboots) wrote :

This problem is still there in intrepid.
I tried to copy a multisession disk to a brasero image then burnt that image (still using brasero).
The toc file only contained informations about the first session (audio).

Craig Huffstetler (xq) wrote :

This is still a problem in Jaunty Beta.

Brasero will not make a 1:1 copy of a CD. It claims it is "done" and empties the /tmp folder so you can not even restart using the /tmp files it supposed has copied. It just burns one disk and stops on the first session.

This really needs to be addressed.

Changed in brasero (Ubuntu):
status: Incomplete → Confirmed
emptythevoid (emptythevoid) wrote :

I have DVDs created by a stand-alone Panasonic DVD recorder. When I use Brasero to copy these discs to an ISO, it seems to copy a track of 5MB or so, and then calls it "done." I have to use Gnome Baker when I want to copy these DVDs. This is still a problem, even on Precise (12.04)

emptythevoid (emptythevoid) wrote :

This still happens in Ubuntu 12.10 64-bit. When trying to copy a multisession DVD I have, Brasero offers to copy only a 5MB UDF image.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Bug attachments