copy CD/DVD button disabled

Bug #238497 reported by tamalet on 2008-06-09
22
Affects Status Importance Assigned to Milestone
Brasero
Fix Released
Low
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

I am using Brasero 0.7.1 in Ubuntu Hardy Heron.

I noticed that if I click on the button "Disc copy" with a DVD inserted, the copy button is enabled.
But if then I select write to a file image and then the DVD-writer again, the button copy gets disabled.

It can be easily reproduced and workarounded by clicking cancel and choosing Disc copy again.

Related branches

soonick (soonick-cancun) wrote :

I was able to reacreate this bug with the instruccions given by eltama.

Changed in brasero:
status: New → Confirmed
Pedro Villavicencio (pedro) wrote :

may someone experience the issue forward it upstream? for forwarding instructions please have a look to https://wiki.ubuntu.com/Bugs/Upstream/GNOME ; leaving this as incomplete until that, thanks.

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: Confirmed → Incomplete
tamalet (tamalet) wrote :

I filled in a bug report in GNOME: http://bugzilla.gnome.org/buglist.cgi?query=538978 .

Pedro Villavicencio (pedro) wrote :

Thanks a lot, linking the report.

Changed in brasero:
status: Incomplete → Triaged
Changed in brasero:
status: Unknown → New
Changed in brasero:
status: New → Confirmed
Changed in brasero:
status: Confirmed → Fix Released
Pedro Villavicencio (pedro) wrote :

fixed upstream thanks for reporting.

Changed in brasero:
status: Triaged → Fix Committed
Rocko (rockorequin) wrote :

Has the fix propagated through to Ubuntu yet? As soon as I select to 'Disk Copy' and then copy to 'Image File', the 'Copy' and 'Properties' buttons are disabled (and Brasero does not suggest a name for the file to save to).

I'm using Brasero 0.8.1-0ubuntu2~hardy1 in the 2.6.24-21 amd64 kernel and trying to make an iso of a DVD.

Pedro Villavicencio (pedro) wrote :

Not yet the fix is likely to be included in brasero 0.8.2, thanks.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 0.8.2-0ubuntu1

---------------
brasero (0.8.2-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #270752)
    - brasero crashed with SIGSEGV in brasero_medium_reload_info()
      (LP: #261691)
    - brasero crashed with SIGSEGV in
      brasero_jacket_buffer_add_default_tag() (LP: #260502)
    - brasero crashed with SIGSEGV in brasero_medium_get_write_speeds()
      (LP: #257806)
    - copy CD/DVD button disabled in Brasero (LP: #238497)
    - brasero crashed with SIGSEGV in brasero_track_get_toc_source()
      (LP: #256889)
  * debian/brasero.install
    - Add brasero-copy-medium, open-image, open-playlist, open-project
      desktop files
  * debian/patches/013_disable_deprecated.patch:
    - Dropped, not required anymore
  * debian/patches/008-add-gettext-domain-to-desktop-file.patch:
    - Updated for new release
  * debian/patches/010_lpi.patch, debian/patches/99_autoconf;
    - Refreshed for the release

 -- Pedro Fragoso <email address hidden> Tue, 16 Sep 2008 01:42:16 +0100

Changed in brasero:
status: Fix Committed → Fix Released
Rocko (rockorequin) wrote :

I just tried brasero 0.8.2-0ubuntu1 (amd64) in a fairly fresh install of Intrepid alpha 5 and the bug isn't fixed:

1. I insert the DVD

2. I run brasero and select 'Disc Copy'. Brasero tells me there is "UDF Volume" in the Data DVDROM.

3. I select 'Image File' to write to. 'Properties' and 'Copy' remain greyed out.

Yonas (yonas-y) wrote :

I had this problem too. However, I suspected that the dvd was protected, so I tried a dvd that I burnt myself, which worked.

I already had libdvdread3 installed, but I needed to install libdvdcss2 via Medibuntu:

https://help.ubuntu.com/community/RestrictedFormats
https://help.ubuntu.com/community/Medibuntu

This solved the issue on Hardy 8.04, brasero_0.8.1-0ubuntu2~hardy1_i386

Julio (julio-sao) wrote :

I tried with Brasero 0.8.2 in ubuntu 8.10 and i have the same problem.
The "properties" and the "copy" butons are inactive.

Tinus (veermartijnvander) wrote :

Hello,

Same problem overhere, also when trying to use Brasero 0.8.2 to burn a file the "burn" button in the "Disc Burning Setup" screen stays grey/ doesn't work.

Anyone a solution?

Thank you,

Tinus.

Changed in brasero:
importance: Unknown → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.