Brasero can't copy DVD, only burns 23 MB

Bug #224840 reported by Mario Vukelic on 2008-04-30
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Brasero
Expired
Medium
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

For me, brasero consistently fails to copy DVDs. I create these with a VHS/DVD recorder appliance, and so far the worked everywhere. The target media is single-layer scratch-proof DVD-R by TDK, which I then try to copy to DVD+R, using brasero. I think that so far, the recorder appliance was always set such that it tried to maximize file sizes on the disk, which however does not really work all that well. The disks usually have around 4 GB of data.

When I choose Copy DVD from the brasero GUI, all seems well until I try to burn. When the progress bars show up they show me immediately that only 23 MB are to be burned, and the whole thing is over within seconds.

The same DVDs can be copied without issues using any other burn program I tried (nautilus, gnomebaker, one other whose name I forgot)

I'm on 8.04, updated from 7.10 before the Hardy alphas.

Please let me know what info I can provide to get this fixed.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, can you run brasero --debug &> brasero-debug.txt test the same and attach that file to the report? thanks in advance.

Changed in brasero:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Mario Vukelic (mario-vukelic) wrote :

I have to correct myself. Brasero gives the wrong size right away, after I click the "Copy CD/DVD" button on the startup window. The "CD/DVD copy options" dialog comes up and tells me that the source DVD has 24 MB of data. Then I click start, it does some preparations for a minute, then starts to burn "1 MB of 23 MB" and counting. Now, with the debug switch, it got stuck for a few minutes at 15 MB, which it has never done before AFAIK. But eventually it finished, the log is attached.

The resulting disk is weird: visibly, only a part is written, but clearly more than 24 MB. I'd say ca. 1 cm. However, nautilus reports 3.8 GB size. When I tried to let vlc read it, it crashed.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Thanks in advance.

Mario Vukelic (mario-vukelic) wrote :

Yeah, still the case. In the meantime I have copied lots of DVDs that I had before created with the VHS/DVD recorder. They are appear ok: other DVD copy programs work fine on them, they originals and the copies work in both PC and standalone players, etc. Justs Brasero still can't copy them.

Pedro Villavicencio (pedro) wrote :

since you're facing the issue, may you forward it upstream to bugzilla.gnome.org? for forwarding instructions please have a look to https://wiki.ubuntu.com/Bugs/Upstream/GNOME ; thanks in advance.

Pedro Villavicencio (pedro) wrote :

ping? any news on this? did you forwarded it upstream or should i close this report?

Mario Vukelic (mario-vukelic) wrote :

Sorry, I've been awfully busy. I didn't yet, but will do so RSN. The issue is still there in Intrepid.

Mario Vukelic (mario-vukelic) wrote :

Forwarded to upstream: http://bugzilla.gnome.org/show_bug.cgi?id=549315
Sorry for the delay.

Pedro Villavicencio (pedro) wrote :

thanks for sent it upstream, marking this as triaged.

Changed in brasero:
status: Incomplete → Triaged
Changed in brasero:
status: Unknown → New
Changed in brasero:
status: New → Incomplete
Changed in brasero:
status: Incomplete → Invalid
Chris Coulson (chrisccoulson) wrote :

Mario - upstream have requested more information from you in http://bugzilla.gnome.org/show_bug.cgi?id=549315 . Could you please provide this info if you're still experiencing the issue?

Thanks

Changed in brasero (Ubuntu):
status: Triaged → Incomplete

Closing the bug as no further information have been provided.

Changed in brasero (Ubuntu):
status: Incomplete → Invalid
Changed in brasero:
importance: Unknown → Medium
status: Invalid → New
Changed in brasero:
status: New → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.