Cancel dialog buttons' wording is confusing

Bug #195083 reported by Gabriel Speckhahn on 2008-02-24
4
Affects Status Importance Assigned to Milestone
Brasero
Fix Released
Low
brasero (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: brasero

When clicking the "Cancel" button to interrupt a burning session, Brasero presents the following dialog:

"Do you really want to quit?"

Interrupting the process may make disc unusable.
                                     [*Cancel*] [Continue]

It may make users confused, as they may not know if clicking "Cancel" will cancel the recording or their request, and "Continue" (the button to actually stop it) may mistakingly lead them to believe Brasero will continue burning, not cancel it, leading to possible data/media loss.

Related branches

Thanks for the bug report. Confirm and forwarded upstream.

Changed in brasero:
status: New → Confirmed
Changed in brasero:
status: Unknown → New
Changed in brasero:
importance: Undecided → Low
status: Confirmed → Triaged

From upstream:

"OK, I changed all this into
["Continue burning"] ["Cancel burning"]
This should make things clearer.
Thanks for the bug report."

Changed in brasero:
assignee: nobody → desktop-bugs
Changed in brasero:
status: New → Fix Released
Grant Ingram (g-l-ingram) wrote :

Can I add a "me too" and suggest the fix gets included into an update? I've just toasted a CDRW due to being confused , now all I have to do is work out how to get my new shiny coaster out of the drive :-(

Pedro Villavicencio (pedro) wrote :

fixed upstream, thanks for reporting.

Changed in brasero:
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 0.7.91-0ubuntu1

---------------
brasero (0.7.91-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #239524)
    - Fixed odd burning speeds (LP: #178482) (LP: #177124)
    - Cancel dialog buttons' wording is confusing (LP: #195083)
    - Support for DL DVDs (LP: #202206)
    - Brasero does not recognize .bin in the same directory
      when .cue is selected (LP: #202546)
    - Brasero does not save user settings (LP: #220352)
    - Can't set tmp dir and can't burn image if size > available
      on /tmp (LP: #226209)
    - Migrate from GnomeVFS to GIO (LP: #198771)
    - Preview disabled calls a video window (LP: #198497)
    - Brasero crashes in strlen () when debug mode is on (LP: #225405)
  * debian/control.in:
    - Remove Build depend on libgnomevfs2-dev (>= 2.14.2),
      libnautilus-burn-dev (>= 2.16.0), libnotify-dev
    - Bump Build depend libglib2.0-dev to (>= 2.15.6)
    - Bump Build depend libgstreamer0.10-dev to (>= 0.10.15)
    - Bump Build depend libtotem-plparser-dev to (>= 2.22.0)
    - Add Build depend on gnome-doc-utils (>= 0.3.2) and
      liblaunchpad-integration-dev
    - Bump Standards-Version to 3.8.0
  * debian/patches/007-fix-desktop-file-mime-typo.patch:
    - Dropped, merged upstream
  * debian/patches/010_lpi.patch:
    - Add launchpad-integration
  * debian/patches/012_gnome-doc-utils.make.patch
    - Add missing gnome-doc-utils.make to fix FTBFS
  * debian/rules:
    - Add --disable-scrollkeeper
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

 -- Pedro Fragoso <email address hidden> Thu, 03 Jul 2008 23:03:40 +0100

Changed in brasero:
status: Fix Committed → Fix Released
Changed in brasero:
importance: Unknown → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.