Ubuntu

Brasero reports incorrect medium size & status

Reported by Hans L on 2007-10-26
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Low
Unassigned

Bug Description

Steps to reproduce:
1) Insert a normal fresh CD-R into the drive.
2) Right click on an .iso file and "Open with Brasero."

Actual results:
Brasero opens and displays incorrect medium information and will not burn anything, claiming that the medium is not writable.
Also, the .iso file is not selected (already a bug #153523)

Expected Results:
Basero shows correct medium size and allows writing to disc.

Note:
Immediately after this, I tried right-click "Open with CD/DVD creator" and that worked fine, so it was definitely not a faulty CD-R blank.

Below is a copy of what is shown in the Brasero window:
Drive: ASUS SCB-2408

Type: CD-R
Size: 17179869184.0GB of Data
Contents:
Status: the medium is not writable

Hans L (thehans) wrote :

Attaching a screenshot

Yann (janz0) wrote :

Same problem here with CD-R and brasero 0.6.1 on Xubuntu Gutsy
K3b works just fine, detects CD-R and burns ok

if I put in a CD-RW, brasero asks me to erase it , which it does, then I get an error message that the cd is not big enough

confirmed also here
from when i upgraded to hardy brasero stopped working correctly

David Schaller (bach-leipzig) wrote :

I'm having the same problem with Brasero 0.6.1 and Ubuntu Gutsy. I put in a blank CD-R and when I start the burn process it complains that there is no room on the disc and ejects it. The disc is blank, of course, so there is plenty of room. It seems that I am able to burn the same disc with nautilus-cd-burner.

Here is what I get when Brasero fails and it spits out the disc:

(brasero:6926): Pango-CRITICAL **: pango_layout_set_markup_with_accel: assertion `markup != NULL' failed
Sense key: 0x70 0x00 0x04 0x00 0x00 0x00 0x00 0x0a 0x00 0x00 0x00 0x00 0x08 0x03 0x00 0x00 0x00 0x00 0x00
gnome-mount 0.6
Device /dev/hda is in /etc/fstab with mount point "/media/cdrom0"
Ejected /dev/hda (using /etc/fstab).
gnome-mount 0.6

** (gnome-mount:6960): WARNING **: Drive /dev/hda does not contain media.

tioneb (benoitboulinguiez) wrote :

I confirm

Xubuntu 8.04

Brasero, integrity check reported a 488.9MB for all my 700MB blank CD-R

Luke Faraone (lfaraone) on 2009-10-07
affects: ubuntu → brasero (Ubuntu)
Changed in brasero (Ubuntu):
importance: Undecided → Low

I can confirm this on several Ubuntu 10.04 LTS installations on different PCs with different CD-Rs.

However, in my case it shows 10.8 MB of data for an empty 700 MB CD-R disk.

Robert Schauer (rschauer) wrote :

I am still seeing this issue in Maverick. When trying to burn an image to a blank DVD, Brasero reports that the DVD is blank but has only 1016MB free.

I haven't experimented with anything other than burning an ISO to DVD, nor have I checked this on any machine other than my Lenovo T61.

Please note that despite this bug, at least in my case, the ISO still gets burned to disc with no problems.

Not sure if it was doing this on Lucid, since I was using K3b before I wiped and installed Maverick. I can't believe this bug has been around since Hardy.

Joachim R. (jro) wrote :

Ubuntu 11.04 get the same problem. I try several blank CD-Rs, brasero claims they are not blank but have 23min free.

Joachim R. (jro) wrote :

Found a workaround for oneiric : 1st copy to disk image, then copy image to disc. It says 136,7Mo remaining but starts writing.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers