Comment 11 for bug 1574090

Sebastien Bacher (seb128) wrote :

Thanks Gunnar, that patch is not needed since USE_NLS is defined by AM_GLIB_GNU_GETTEXT, what was needed is to have a rebuild so translations are not removed from the binary.

I'm doing a SRU with another fix that should fix that as well.

Note that for yakkety we might want to add "X-Ubuntu-Use-Langpack: yes" to debian/control and use langpack again, that would allow launchpad translators to contribute to the translations (we can't easily do that in xenial, or we would need to coordinate with a new langpacks landing adding back the domain)