package brasero 3.10.0-0ubuntu1 failed to install/upgrade: package brasero is not ready for configuration cannot configure (current status `half-installed')

Bug #1545285 reported by Abraham on 2016-02-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Undecided
Unassigned

Bug Description

bracero burner problem

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: brasero 3.10.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-77.121-generic 3.13.11-ckt32
Uname: Linux 3.13.0-77-generic i686
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: i386
Date: Sat Feb 13 17:01:22 2016
DuplicateSignature: package:brasero:3.10.0-0ubuntu1:package brasero is not ready for configuration cannot configure (current status `half-installed')
ErrorMessage: package brasero is not ready for configuration cannot configure (current status `half-installed')
InstallationDate: Installed on 2014-09-01 (530 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release i386 (20140722.2)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: brasero
Title: package brasero 3.10.0-0ubuntu1 failed to install/upgrade: package brasero is not ready for configuration cannot configure (current status `half-installed')
UpgradeStatus: Upgraded to trusty on 2015-10-07 (129 days ago)

Abraham (ethio2014) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers