[UVFe] Please update to 0.6.1

Bug #133742 reported by Wouter Stomp on 2007-08-20
2
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: brasero

Please update to 0.6.1 which fixes some important bugs.

Changes since 0.6.0:

- Fixed the filter crasher UI.
- Fix scsi library bug with memset with swapped arguments bug #466290.
- Workaround the main window bug #459939.
- Fixed a small bug where closed rewritable discs with data were flagged
as not writable
- Don't run update-desktop-database if we're installing in a not full
system.
- Added complete support for cdrkit bug #456860.
- Removed DISABLE_DEPRECATED from the Makefile to avoid problems with
Gtk+ API.
- Fix 2 sec between tracks on audiocd bug #459023.
- Added more mimetype to file chooser filter.
- Added support for libisofs 0.2.8 but it requires at minimum 0.2.4
version.

Lionel Le Folgoc (mrpouit) wrote :

Hi,

Thanks for your bug report.
I'll package the 0.6.1 as soon as it is released (maybe on friday).

Changed in brasero:
importance: Undecided → Wishlist
status: New → Triaged
Changed in brasero:
assignee: nobody → mrpouit
status: Triaged → In Progress
Lionel Le Folgoc (mrpouit) wrote :
description: updated
description: updated
Lionel Le Folgoc (mrpouit) wrote :
Lionel Le Folgoc (mrpouit) wrote :
Lionel Le Folgoc (mrpouit) wrote :
Lionel Le Folgoc (mrpouit) wrote :

It works fine here. The source package is here: http://people.dunnewind.net/mrpouit/brasero-gutsy/

Changed in brasero:
assignee: mrpouit → nobody
status: In Progress → New
Scott Kitterman (kitterman) wrote :

Looks like all bugfixes, so I'm good with this. Ack.

fine by me, please find someone to upload.

Changed in brasero:
status: New → Confirmed
Lionel Le Folgoc (mrpouit) wrote :

brasero (0.6.1-0ubuntu1) gutsy; urgency=low

  * New upstream release, UVFe granted. (LP: #133742)
  * Upstream changes:
    - Fixed the filter crasher UI.
    - Fix scsi library bug with memset with swapped arguments bug #466290.
    - Workaround the main window bug #459939.
    - Fixed a small bug where closed rewritable discs with data were flagged
      as not writable
    - Don't run update-desktop-database if we're installing in a not full
      system.
    - Added complete support for cdrkit bug #456860.
    - Removed DISABLE_DEPRECATED from the Makefile to avoid problems with
      Gtk+ API.
    - Fix 2 sec between tracks on audiocd bug #459023.
    - Added more mimetype to file chooser filter.
    - Added support for libisofs 0.2.8 but it requires at minimum 0.2.4
      version.
  * debian/patches/
    - 000_cdrtools2cdrkit.patch, 003_dont-run-update-desktop-database.patch:
      dropped, included upstream
    - 006-fix-libdvdcss.patch: fix broken libdvdcss runtime detection. (LP: #134828)
    - series: updated.

 -- Lionel Le Folgoc <email address hidden> Fri, 31 Aug 2007 20:53:36 +0200

Changed in brasero:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers