Add functionality to make multiple copies of a disk

Bug #120322 reported by Kirk Bridger on 2007-06-14
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Brasero
Fix Released
Wishlist
brasero (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: brasero

When making copies of a disk, it would be great if the user were able to specify a certain number of copies to be made.

For example, I've created a mixed audio CD and want to make 30 copies of it for my friends. This is still legal in some countries. Right now I believe I have to "copy a CD" 30 times, rather than copy a CD once in Brasero and ask that 29 more copies be made at the same time. Once the copying is started Brasero would burn one copy, eject the drive, prompt the user to insert blank media, and once blank media is detected another copy is made. Repeat until number of copies is achieved.

In order to do this in Gnome I have had to install k3b, as I could not find a way to do this using any native Gnome application (Brasero, Gnome Baker, Nautilus, Serpentine) that can make multiple copies of a disk when copying.

ProblemType: Bug
Architecture: amd64
Date: Wed Jun 13 21:35:16 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/yelp
Package: yelp 2.18.1-0ubuntu2
PackageArchitecture: amd64
ProcCmdline: yelp
ProcCwd: /home/kirk
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: yelp
Uname: Linux Industrious 2.6.20-16-generic #2 SMP Thu Jun 7 19:00:28 UTC 2007 x86_64 GNU/Linux

Kirk Bridger (kbridger) wrote :

Thank you for your bug report. You needn't report here bugs that you have already reported upstream, we can't track every upstream issue.

Changed in brasero:
importance: Undecided → Wishlist
status: Unconfirmed → Confirmed
Changed in brasero:
status: Unknown → Unconfirmed
Changed in brasero:
status: New → Invalid
Changed in brasero:
status: Unknown → New
Changed in brasero:
status: New → In Progress
Mario Đanić (mario-danic) wrote :

As far as I know, upstream is working on this for next release.

Changed in brasero:
status: In Progress → Fix Released

A fix has been committed upstream.

Changed in brasero:
status: Confirmed → Fix Committed
Luis Medinas (lmedinas) wrote :

The current 0.6.90 and 0.7 has this feature.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 0.7.0-0ubuntu1

---------------
brasero (0.7.0-0ubuntu1) hardy; urgency=low

  * New Upstream version.
  * Update standarts to 3.7.3
  * debian/patches:
    - drop 004_fix-windows-size.patch: Fixed Upstream.
    - drop 005-fix-tooltips-gtk-2.11.6.patch: Fixed Upstream.
    - drop 001_use-sys-inotify.h.patch: Unneeded patch.
  * Modified 006-fix-libdvdcss.patch: Accommodating new release
  * Bugs fixed in the new release:
    - LP: #159937: time / size mapping is incorrect for Audio CD
    - LP: #157478: Brasero reports incorrect medium size & status
    - LP: #105425: [apport] brasero crashed with SIGSEGV in g_str_hash()
    - LP: #120322: Add functionality to make multiple copies of a disk
    - LP: #153523: Brasero doesn't load image after right click (nautilus) -> Open with Brasero
    - LP: #159607: "Increase compatibility with Windows systems" doesn't work

 -- Luis Medinas <email address hidden> Mon, 26 Dec 2007 20:39:42 +0000

Changed in brasero:
status: Fix Committed → Fix Released
Andreas Heinlein (aheinlein) wrote :

It looks like this feature is gone again in jaunty, at least I could not find it.

JF (jfuchs) wrote :

I also miss the feature so set the number of copies before a burning process.
It was there when I had Ubuntu 8.04 install with Brasero 0.8 or so..
but since the Install of Jaunty 9.04 the feature to set the number of copies is
not there anymore. This is a really useful feature so please add it back.

Changed in brasero:
importance: Unknown → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.