Brasero Hangs at Normalizing Tracks when burning audio CD comprising of Mp3 and Ogg files

Bug #1200876 reported by Stefano Mtangoo on 2013-07-13
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
High
Unassigned

Bug Description

I wanted to create a CD, Audio CD with brasero and added few MP3 and Ogg files and commanded it to burn.
Then it hanged at Normalizing tracks for hours and hours. I have read about normalizing plugin that it should be disabled but that is not a choice for now as files are coming from idfferent sources and they **should** be normalized in this case. So help!

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: brasero 3.6.1-0ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-26.38-generic 3.8.13.2
Uname: Linux 3.8.0-26-generic i686
ApportVersion: 2.9.2-0ubuntu8.1
Architecture: i386
Date: Sat Jul 13 11:58:51 2013
InstallationDate: Installed on 2013-04-29 (74 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
MarkForUpload: True
SourcePackage: brasero
UpgradeStatus: No upgrade log present (probably fresh install)

Stefano Mtangoo (mtangoo) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in brasero (Ubuntu):
status: New → Confirmed
Dan O'Donovan (dodonovan) wrote :

This happened me also. In my case, I had only MP3s in my list of files to burn (for an Audio CD).

Francisco Reverbel (reverbel) wrote :

Same thing here, I ran into this bug when attempting to burn an audio CD. I also had only MP3 files in the list of files to burn.

Timo Aaltonen (tjaalton) on 2013-12-15
Changed in brasero (Ubuntu):
importance: Undecided → High
Timo Aaltonen (tjaalton) wrote :

can't even burn wav's, tried on trusty

duplicate of Bug #817778

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers