Brasero will not burn

Bug #107499 reported by Tomi Urankar on 2007-04-18
4
Affects Status Importance Assigned to Milestone
Baltix
Undecided
Unassigned
brasero (Ubuntu)
High
Unassigned
Declined for Feisty by Lionel Le Folgoc
Feisty
Undecided
Unassigned

Bug Description

Binary package hint: brasero

I installed the BRASERO version that comes with FEISTY thru SYNAPTIC. And I was wondering why it will not burn CDs, DVDs since it worked great in Edgy. And this is the error I received:

Heres the error log when writting with brasero:
imager (BraseroLocalImage) set_output
job (BraseroLocalImage) set_task
imager (BraseroLocalImage) get_track
job (BraseroLocalImage) set_task
imager (BraseroBurnSum) set_output
job (BraseroBurnSum) set_task
imager (BraseroBurnSum) get_track
sum (BraseroBurnSum) connect_to_clock
sum (BraseroBurnSum) set_action
sum (BraseroBurnSum) start_progress
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
sum (BraseroBurnSum) set_written
job (BraseroBurnSum) asked to stop
 status = 0
iter (BraseroBurnSum) stopping
sum (BraseroBurnSum) disconnect_from_clock
iter (BraseroBurnSum) stopped
job (BraseroBurnSum) got out of loop
job (BraseroBurnSum) set_task
Session starting:
 flags = 16759
 media type = 0
 speed = 56
 track type = 6
 track format = 2
 output = none
job (BraseroMkisofs) set_source
imager (BraseroMkisofs) set_output_type
imager (BraseroMkisofs) set_output
job (BraseroMkisofs) set_task
imager (BraseroMkisofs) get_size
process (BraseroMkisofs) getting varg
mkisofs (BraseroMkisofs) set_action
mkisofs (BraseroMkisofs) start_progress
process (BraseroMkisofs) got varg:
 mkisofs
 -r
 -graft-points
 -D
 -path-list
 /tmp/brasero_tmp_nSgckx/brasero_tmp_8Q1VQT
 -exclude-list
 /tmp/brasero_tmp_nSgckx/brasero_tmp_RQ1VQT
 -quiet
 -print-size
process (BraseroMkisofs) launching command
iter (BraseroMkisofs) stopping
iter (BraseroMkisofs) stopped
job (BraseroMkisofs) set_task
Session error : Failed to execute child process "mkisofs" (No such file or directory)
#########################################
 Upon further examination I found that it does not install the required packages for burning ala 'genisoimage' 'cdrdao' 'mkisofs(which is just a dummy file for legacy apps to work with and links to genisoimage now.'

Tomi Urankar (tomi0) on 2007-04-18
description: updated
Lionel Le Folgoc (mrpouit) wrote :

Thanks for your bug report.

Confirmed, brasero should depend on genisoimage and wodim.

Changed in brasero:
importance: Undecided → High
status: Unconfirmed → Confirmed
Changed in brasero:
assignee: nobody → ubuntu-burning
Tomi Urankar (tomi0) wrote :

No problem. But even thou I have installed those packages BRASERO still will not burn CDs&DVDs.
When I choose to burn, the dialog just sits there at 'getting size' and it does nothing. Even after half an hour of waiting. And the only way to terminate it is to do a 'killall'.

description: updated
Lionel Le Folgoc (mrpouit) wrote :

Hi,

Could you open a terminal and launch brasero:
$ brasero -g > brasero.log 2>&1
and attach here the full log (brasero.log) when it stalls?

Tomi Urankar (tomi0) wrote :

here's the log/

Tomi Urankar (tomi0) wrote :

U should also add NAUTILUS-BURN to the dependencies along with the rest of the missing ones. Since I installed UBUNTU using the GNOME-CORE method I didn't have NAUTILUS-BURN installed by default.After I also installed NAUTILUS-BURN and WODIM BRASERO started to burn dvds

Mario Đanić (mario-danic) wrote :

Thank you for your testing. New package will be rolled and imported into repositories very soon.

Changed in brasero:
assignee: ubuntu-burning → mario-danic
Mario Đanić (mario-danic) wrote :

Attaching debdiff - patch
Not needed in gutsy, need this in feisty-updates

Changed in brasero:
assignee: mario-danic → mvo
Tomi Urankar (tomi0) wrote :

will try your diff as soon as I can

mohnkern (mohnkern) wrote :

I'm encountering the same error burning audio cd's. I've confirmed the following are the latest version:

genisoimage
wodim
nautilius-cd-burner

Changed in brasero:
assignee: mvo → mrcheatr
status: Confirmed → In Progress
Changed in brasero:
assignee: mrcheatr → nobody
status: In Progress → Confirmed
Lionel Le Folgoc (mrpouit) wrote :

Mario, I think nautilus-cd-burner adds too many unneeded dependencies. Depending on mkisofs, wodim, cdrdao and dvd+rw-tools should be enough.
And fixing the gutsy package first is still required.

Lionel Le Folgoc (mrpouit) wrote :

brasero (0.5.2-0ubuntu2) gutsy; urgency=low

  * Fix burning failure: (LP: #107499)
    - debian/control: depends on mkisofs, cdrecord, cdrdao and dvd+rw-tools and
      recommends gnome-mount.

 -- Lionel Le Folgoc <email address hidden> Thu, 31 May 2007 14:22:56 +0200

Changed in brasero:
status: Confirmed → Fix Released
Mario Đanić (mario-danic) wrote :

I have 0.5.9 with libburn & libisofs ready. Will upload soon.

Martin Pitt (pitti) wrote :

Accepted into feisty-proposed, please go ahead with testing.

Changed in brasero:
status: Unconfirmed → Fix Committed
Martin Pitt (pitti) wrote :

Nobody tested the -proposed upload and gave feedback here for more than half a year, and I guess nobody cares about feisty universe any more, so I removed the -proposed package.

Changed in brasero:
status: Fix Committed → Won't Fix
Przemek K. (azrael) on 2009-12-17
Changed in baltix:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments