Cannot burn audio CDs with mp3 files provided

Bug #1072151 reported by Roland (Rolandixor) Taylor on 2012-10-27
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Brasero
Fix Released
Medium
brasero (Ubuntu)
Medium
Unassigned

Bug Description

I'm using Brasero from the gnome3 PPA, but I am unable to burn audio CDs if I try to use mp3 files as the source media. It says that the file is "not suitable for audio or video media."

Tags: 3.6 Edit Tag help
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in brasero (Ubuntu):
status: New → Confirmed
bwat47 (bwat47) wrote :

Same here using the gnome 3 ppa. This makes brasero pretty unusable

bwat47 (bwat47) wrote :
Giovanni Mellini (merlos) wrote :

Same here using 13.04, cannot burn audio cd using my mp3 collection

So let me guess, no developer is going to take a look at this?
Why are all of my bug reports to Ubuntu/Gnome developers being ignored :(?

http://about.me/rolandixor/

On Sun, Dec 16, 2012 at 6:01 AM, Giovanni Mellini <
<email address hidden>> wrote:

> Same here using 13.04, cannot burn audio cd using my mp3 collection
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1072151
>
> Title:
> Cannot burn audio CDs with mp3 files provided
>
> Status in “brasero” package in Ubuntu:
> Confirmed
>
> Bug description:
> I'm using Brasero from the gnome3 PPA, but I am unable to burn audio
> CDs if I try to use mp3 files as the source media. It says that the
> file is "not suitable for audio or video media."
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/1072151/+subscriptions
>

bwat47 (bwat47) wrote :

Yeah, I really hope they fix this by 13.04 since it will probably include brasero 3.6 by default... Shipping a cd burner that can't burn mp3's would be pretty bad.

Here's the fedora and upstream bug reports for this issue:
https://bugzilla.redhat.com/show_bug.cgi?id=883983https://bugzilla.redhat.com/show_bug.cgi?id=883983
https://bugzilla.gnome.org/process_bug.cgi

"The solution seems to be using "mpegaudioparse" instead of "mp3parse". The
latter seems to have been dropped in v1.0:"

Jeremy Bicha (jbicha) on 2013-01-25
Changed in brasero (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Medium
Jeremy Bicha (jbicha) on 2013-01-25
Changed in brasero (Ubuntu):
status: Triaged → In Progress
assignee: nobody → Jeremy Bicha (jbicha)
Jeremy Bicha (jbicha) on 2013-01-25
Changed in brasero (Ubuntu):
assignee: Jeremy Bicha (jbicha) → nobody
status: In Progress → Fix Committed
Changed in brasero:
importance: Unknown → Medium
status: Unknown → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 3.6.1-0ubuntu2

---------------
brasero (3.6.1-0ubuntu2) raring; urgency=low

  * 99_fix-mp3-projects.patch:
    - Bugzilla patch to fix "not suitable for audio or video media"
      error when trying to create a mp3 audio project (LP: #1072151)
 -- Jeremy Bicha <email address hidden> Thu, 24 Jan 2013 23:07:10 -0500

Changed in brasero (Ubuntu):
status: Fix Committed → Fix Released
Changed in brasero:
status: Confirmed → Fix Released
quequotion (quequotion) wrote :

When will this patch be applied to future versions of brasero (ie, 3.8, which still has this problem)?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.