Update to 3.6

Bug #1052711 reported by Robert Ancell
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brasero (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

* Brasero 3.6.0
    - Bump version to 3.6.0 (Tomas Bzatek)
    - Fix build, link libbrasero-burn against libm (for ceil(3)) (Frédéric Péters)
    - Translation updates

* Brasero 3.5.92
    - Bump version to 3.5.92 (Tomas Bzatek)
    - Fix build against gstreamer-plugins-base-1.0 (Tomas Bzatek)
    - Fix build without preview (Tomas Bzatek)
    - build: Require gstpbutils-1.0 instead of 0.10 (Tomas Bzatek)
    - Port to new documentation infrastructure (Javier Jardón)
    - Port brasero to GStreamer 1.0 (Tim-Philipp Müller)
    - brasero-project: include libxml/xmlerror.h for xmlError (Tim-Philipp Müller)
    - Put settings in the correct path (Robert Ancell)
    - Add Desktop Actions for Unity (Jeremy Bicha)
    - Translation updates

Revision history for this message
Robert Ancell (robert-ancell) wrote :

We can't put this into Quantal as it will bring in GStreamer 1.0 onto the CD. Will put into the GNOME3 PPA

summary: - Update to 3.5.92
+ Update to 3.6
Changed in brasero (Ubuntu):
status: Triaged → Fix Committed
description: updated
Revision history for this message
Iain Lane (laney) wrote :

Pushed 3.6.1 to ubuntu-desktop VCS and uploaded to ppa:ubuntu-desktop/gstreamer1.0

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 3.6.1-0ubuntu1

---------------
brasero (3.6.1-0ubuntu1) raring; urgency=low

  [ Iain Lane ]
  * New upstream release 3.6.1.
    - Port to new documentation infrastructure
    - Port brasero to GStreamer 1.0
    - Add Desktop Actions for Unity
  * debian/patches/011_static_quicklist.patch,
    debian/patches/git_burn_libisofs.patch: Remove, now upstream
  * Refresh other patches
  * Clean up duplicate libnotify-dev BD
  * debian/rules: Fail when upstream files (except .la files) aren't installed

  [ Robert Ancell ]
   * New upstream release (LP: #1052711)
   * debian/control:
     - Build-depend on yelp-tools instead of gnome-doc-utils
     - Use GStreamer 1.0 build-depends
   * debian/brasero-common.install:
     - Use new help location
 -- Iain Lane <email address hidden> Wed, 28 Nov 2012 13:25:56 +0000

Changed in brasero (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers