bouncy 0.6.20071104-4 source package in Ubuntu

Changelog

bouncy (0.6.20071104-4) unstable; urgency=low


  * Team upload.

  [ Ansgar Burchardt ]
  * debian/game.sh: Use exec when calling python.

  [ Markus Koschany ]
  * Switch to package format 3.0 (quilt).
  * Bump compat level to 9 and require debhelper >=9.
  * debian/control:
    - Drop quilt build-dependency because package format 3.0 uses quilt by
      default.
    - Bump Standards-Version to 3.9.4, no changes needed.
    - Replace python with ${python:Depends}.
    - Add python, python-pygame and python-opengl to Build-Depends-Indep.
  * Simplify debian/rules by using dh sequencer and build with --python2.
  * Drop bouncy.dirs file which is not necessary.
  * Add DEP3 headers to all patches.
  * Update debian/copyright to copyright format 1.0.
  * Install bouncy.6 via manpages files.
  * bouncy.desktop: Add keywords and a comment in German.
  * Rename game.sh to bouncy, move it to the debian/bin subdirectory and
    install it to /usr/games directly. Hence we can also drop bouncy.links.
  * Remove data_path.patch, it was not applied anyway.

 -- Markus Koschany <email address hidden>  Wed, 15 May 2013 19:18:01 +0200

Upload details

Uploaded by:
Debian Games Group
Uploaded to:
Sid
Original maintainer:
Debian Games Group
Architectures:
all
Section:
games
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release universe games

Builds

Saucy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
bouncy_0.6.20071104-4.dsc 1.4 KiB 9036f65703a2bf01d27bc38a3789099544750a3c59af9fda57ec2d2ef513895e
bouncy_0.6.20071104.orig.tar.gz 404.1 KiB 0aeb48bd4c90fe814798b74d93cd760500cfe66018c1285283a122b96ad44d81
bouncy_0.6.20071104-4.debian.tar.gz 10.1 KiB 32e1db15f193b1f4d7c952091617b6f2e4c05dbab42251cc245625dbc93826e9

No changes file available.

Binary packages built by this source

bouncy: No summary available for bouncy in ubuntu wily.

No description available for bouncy in ubuntu wily.