[FFe] Please sync boo 0.8.2.2960+dfsg-1 (universe) from Debian unstable (main).

Bug #346884 reported by Jo Shields on 2009-03-22
8
Affects Status Importance Assigned to Milestone
boo (Ubuntu)
Wishlist
Unassigned

Bug Description

This is a bugfix release in the 0.8 series of Boo releases. 0.8.2 is needed
to fix a FTBFS in monodevelop-boo 1.9.3

Changelog since current jaunty version 0.8.1.2865-3:

boo (0.8.2.2960+dfsg-1) unstable; urgency=low

  * New upstream bugfix release
    (fixes compile errors in MonoDevelop boo addin)
    + debian/patches/nodecollection-ftbfs.dpatch:
      - Removed, no longer needed
  * DFSG version of source. Yay for upstream putting compiled code in
    source distributions
    + debian/rules,
      debian/watch:
      - Write get-orig-source rule to handle +dfsg mangling

 -- Jo Shields <email address hidden> Fri, 20 Mar 2009 10:16:45 +0000

Jo Shields (directhex) wrote :

It seems this will need a FFe, due to the size of the list of changes from 0.8.1.

Attaching assorted FFe paperwork.

Rationalization remains - this blocks monodevelop-boo

Jo Shields (directhex) wrote :
Jo Shields (directhex) wrote :
Jo Shields (directhex) wrote :
Iulian Udrea (iulian) wrote :

I'm fine with it. ACK #1

Nathan Handler (nhandler) wrote :

ACK #2. Feature Freeze Excepton approved.

Changed in boo (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Iain Lane (laney) wrote :

Sync request ACKed so hard.

Steve Langasek (vorlon) wrote :

[Updating] boo (0.8.1.2865-3 [Ubuntu] < 0.8.2.2960+dfsg-1 [Debian])
 * Trying to add boo...
  - <boo_0.8.2.2960+dfsg.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <boo_0.8.2.2960+dfsg-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <boo_0.8.2.2960+dfsg-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: boo [universe] -> boo_0.8.1.2865-3 [universe].
I: boo [universe] -> libboo2.0-cil_0.8.1.2865-3 [universe].

Changed in boo:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers