Please sync boo 0.8.1.2865-3 (universe) from Debian unstable (main).

Bug #339808 reported by Jo Shields on 2009-03-09
4
Affects Status Importance Assigned to Milestone
boo (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync boo 0.8.1.2865-3 (universe) from Debian unstable (main).

Changelog since current jaunty version 0.8.1.2865-2:

boo (0.8.1.2865-3) unstable; urgency=low

  [ Iain Lane ]
  * debian/patches/nodecollection-ftbfs.dpatch: Add. Use value of correct type
    when replacing nodes.
  * debian/control:
     + Add ${misc:Depends} to all binary packages
     + Bump standards-version to 3.8.0.
  * debian/control: Update build-deps for Mono 2.0 transition. nant handles
    the rest.

  [ Mirco Bauer ]
  * debian/control:
    + Bumped nant build-dep to >= 0.85.dfsg1-6, as it relies on the Mono 2.0
      profile now.
    + Removed mono-devel build-dep as nant takes care of that.

 -- Iain Lane <email address hidden> Sun, 08 Mar 2009 14:33:45 +0100

Daniel Holbach (dholbach) wrote :

Depends: nant (>= 0.85.dfsg1-7) but it is not installable

Jo Shields (directhex) wrote :

Bugger, it was supposed to use -6 not -7, as per changelog (-6 is what we have in Ubuntu, and was in Experimental; -7 is the same package but for Sid)

Better to merge boo, or sync the higher-versioned nant?

Daniel Holbach (dholbach) wrote :

I'd say: just get the new nant.

Jo Shields (directhex) wrote :

nant -7 has been synced, so boo should now be fine to sync. Once boo lands, then the Mono 2.0 transition is officially over.

Luca Falavigna (dktrkranz) wrote :

Sync request ACKed.

Changed in boo:
importance: Undecided → Wishlist
status: New → Confirmed
Steve Langasek (vorlon) wrote :

[Updating] boo (0.8.1.2865-2 [Ubuntu] < 0.8.1.2865-3 [Debian])
 * Trying to add boo...
  - <boo_0.8.1.2865.orig.tar.gz: already in distro - downloading from librarian>
  - <boo_0.8.1.2865-3.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <boo_0.8.1.2865-3.dsc: downloading from http://ftp.debian.org/debian/>
I: boo [universe] -> boo_0.8.1.2865-2 [universe].
I: boo [universe] -> libboo2.0-cil_0.8.1.2865-2 [universe].

Changed in boo:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers