manpages missing from bonnie++

Bug #365376 reported by Andy Grover on 2009-04-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bonnie++ (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: bonnie++

bonnie++ version 1.03uc+nmu1ubuntu1 has no man pages.

Charnjit SiNGH (webdevhud) wrote :

I can confirm this too. The man page is missing for this exact version of Bonnie++

kapetr (kapetr) on 2010-01-22
Changed in bonnie++ (Ubuntu):
status: New → Confirmed
Jesús Roncero (golan) wrote :

Just a gentle reminder. Is this going to be fixed soon? :)

Hans Joachim Desserud (hjd) wrote :

Thanks for taking your time to report this issue and help making Ubuntu better.

When looking into this, I found that bonnie++ 1.96 on Ubuntu 12.04 and later versions include a man page. It looks like this has been fixed for a while. :)

affects: bonnie++ (Ubuntu) → ubuntu
Changed in ubuntu:
status: Confirmed → Fix Released
tags: added: manpage
affects: ubuntu → bonnie++ (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers